Spring naar bijdragen

Topo kaarten Nederland


Aanbevolen berichten

Maar na dit gedoe knalt mapsource eruit als ik die opstart...  :D

Er kwam een foutmelding, die ik hier maar neer gooi; Iemand hier ervaring mee / oplossing voor?

 

 

      <Name>MapSource</Name>

      <Build>

        <Version>

          <VersionMajor>6</VersionMajor>

          <VersionMinor>9</VersionMinor>

          <BuildMajor>1</BuildMajor>

          <BuildMinor>0</BuildMinor>

        </Version>

        <Type>Release</Type>

        <Time>Oct 18 2005, 12:03:34</Time>

        <Builder>SQA</Builder>

      </Build>

      <LanguageID>1043</LanguageID>

      <PartNumber>006-A0041-00</PartNumber>

    </Application>

    <Computer>

      <OperatingSystem>Windows XP Service Pack 1</OperatingSystem>

     

 

Wat vervelend voor je. :thumbup:

Er vallen me in de foutmelding een aantal dingen op:

1: Je gebruikt niet de nieuwste versie van mapsource, installeer eerst die, de laatste versie is 6.10.2 en jij hebt 6.9.1.0

2: Je hebt niet Service Pack 2 geïnstalleerd op je XP. Ik weet niet in hoeverre Topo daar moeilijk over doet, maar het kan in ieder geval geen kwaad XP up to date te houden.

3: zijn beide versies van Mapsource Nederlands?

het proberen waard lijkt me.

Waar staat Mapsource geïnstalleerd,? indien niet op C: ontstaan er ook problemen begreep ik uit andere berichten, deze zijn inderdaad op te lossen met een registerwijziging zoals Robert Elsinga die zo mooi heeft gemaakt :huh: .

 

succes

Link naar opmerking
Deel via andere websites

Ik had even gemist dat er alweer een nieuwe mapsource is.

Het proberen waard, ware het niet dat downloaden niet lukt (waar ik al eens een draadje over gestart heb).

 

Verder durf ik service pack 2 er niet op te zetten omdat ik volgens mijn computerboer dan mogelijk al mijn geinstalleerde software en data kwijt ben. Dat is wel veel werk om alle data op CD te zetten (dat zou nog gaan) maar alle software weg... liever niet. Vandaar geen service pack 2.

 

Zou het met service pack 1 echt niet kunnen?

Anderen met TOPO en service pack 1?

 

Edit: Mijn huidige versie van Mapsource is Nederlands en staat op C.

 

PC - land is niet altijd zonder steklige doorns... :thumbup:

bewerkt door Erben
Link naar opmerking
Deel via andere websites

he, het kan nog gekker.

 

Mijn Topo NL werkte perfect. Alleen ben ik nu al 24 uur bezig met de paar kaartjes te uppen naar mijn GPSr.

 

Iedere keer net aan het eind van het uppen een foutmelding.

Ik heb een logbestandje gestuurd naar Garmin en een paar uur later antwoord. Een flink aantal tips kreeg ik en een was Topo NL deïnstalleren en herinstallaren.

Lijkt me niet zo moeilijk.

 

Advies opgevolgd en weer herinstalleert. Gelijk werd weer gevraagd of ik verbinding heb met het interent en weer moest ik de code invoeren.

 

Code was ok en installatie volgde. Halverwege is de installatie afgebroken. Registratiecode was al in gebruik door een ander of op een ander systeem....

 

Hmm, laat ik het nu alleen maar op mijn laptop hebben gezet.

 

En niets werkt meer. Geen Topo NL, maar ook de metroguides 5, 6 en 7 doen het niet meer.

 

Lekker dus.

 

De andere zal ik er wel weer op krijgen, alleen de melding dat de regcode al in gebruik is door een ander of op een ander systeem, maakt me een beetje wantrouwig voor wat een herinstallate betreft.

Leuk auch dass ich in ut duuts informiert ben geworden geworden .....

Link naar opmerking
Deel via andere websites

Via via de update van mapsource bemachtigd.

Helaas helaas het helpt niet.

 

Volgens mijn computerman mag service pack 1 of 2 niet uitmaken.

Weer zo'n leuke foutmelding

(maar nu tig keer achter elkaar - dit is er een stukje van)

 

 

<?xml version="1.0" encoding="UTF-8" standalone="no" ?>

<ErrorReport xmlns="http://www.garmin.com/xmlschemas/ApplicationErrors/v1">

 

<Error>

<Exception>

<SourceCodeLocation>

<SourceFileName>TDB_PRODUCT.CPP</SourceFileName>

<SourceFileLine>110</SourceFileLine>

</SourceCodeLocation>

</Exception>

<Application>

<Name>MapSource</Name>

<Build>

<VersionMajor>6</VersionMajor>

<VersionMinor>9</VersionMinor>

<BuildMajor>1</BuildMajor>

<BuildMinor>0</BuildMinor>

</Version>

<Type>Release</Type>

<Time>Oct 18 2005, 12:03:34</Time>

<Builder>SQA</Builder>

</Build>

<LanguageID>1043</LanguageID>

<PartNumber>006-A0041-00</PartNumber>

</Application>

<Computer>

<OperatingSystem>Windows XP Service Pack 1</OperatingSystem>

<Processor>Intel Processor Level: 15</Processor>

<RamSize>522988</RamSize>

</Computer>

<Time>2006-04-27T08:20:20Z</Time>

</Error>

:thumbup:

Link naar opmerking
Deel via andere websites

he, het kan nog gekker.

Voel ik me wat minder alleen...

 

Overigens die herinstallatie... daar heb ik ook aan gedacht maar precies om wat kruimeldief overkwam, heb ik dat niet gedaan.

 

gister geinstaleerd en ook netjes geupload, nergens last van gehad.

 

Van die mazzelaars heb je altijd... :ph34r:

bewerkt door Erben
Link naar opmerking
Deel via andere websites

En ik heb dus wel alles standaard op C en heb wel de laatste mapsource en heb wel servicepack 2 :ph34r:

 

Ook alles deinstalleren, inclusief de metroguides 5, 6 en 7, inclusief een schoonmaakactie van de registry, heeft niet mogen resulteren in een herinstallatie.

En dat allemaal op een en dezelfde machine, zonder enig ander aanpassing, niet softwarematig en niet hardwarmatig.

 

Pfff, en de "gekregen" regcode stond voorzover ik het kan kijken, nergens genoteerd. Ik bedoel dus de automatische code die via internet teruggestuurd wordt...

 

Lekker balen nu.

Link naar opmerking
Deel via andere websites

Volgens mijn computerman mag service pack 1 of 2 niet uitmaken.

 

Voor Topo NL zal het weinig uitmaken, alleen surf je nu met SP1 vogelvrij op internet. Foutje hier, lekje daar, foutmelding daar: mogelijk dat je daar nu de prijs voor betaalt :ph34r:

 

Heeft er trouwens iemand een linkje voor mij om Mapsource te updaten?

bewerkt door Team Firefox
Link naar opmerking
Deel via andere websites

Makkelijk zat:

Hier

Al lukte het mij daar niet maar de meeste mensen wel... :ph34r:

 

Edit: SP2 zal allemaal wel maar volgens mijn computerboer kunnen er allerlei problemen ontstaan na installatie varierend van niet toegankelijke informatie tot vastlopende programma's enz enz. Daar durf ik mij niet aan te wagen.

 

Misschien een keer als ik een weekje vakantie heb en alles op cd heb.

Helaas gaat er dan sowieso wat in de loop der tijd verzamelde software (waarvan ik geen kopie heb) verloren... :)

bewerkt door Erben
Link naar opmerking
Deel via andere websites

Makkelijk zat:

Hier

Al lukte het mij daar niet maar de meeste mensen wel... :ph34r:

 

Edit: SP2 zal allemaal wel maar volgens mijn computerboer kunnen er allerlei problemen ontstaan na installatie varierend van niet toegankelijke informatie tot vastlopende programma's enz enz. Daar durf ik mij niet aan te wagen.

 

Misschien een keer als ik een weekje vakantie heb en alles op cd heb.

Helaas gaat er dan sowieso wat in de loop der tijd verzamelde software (waarvan ik geen kopie heb) verloren... :)

 

Toch ligt het probleem bij jou denk ik eerder aan je Windows installatie dan aan mapsource.

Over vastlopende programma's; daar heb je nu dus ook last van :(

Ik heb nog niet meegemaakt dat SP2 problemen gaf en ik heb op al heel wat computers SP2 geïnstallerd, oftewel angst voor SP2 lijkt mij een beetje overdreven.

bewerkt door arie
Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...