Jump to content
Shovanny

Dakota 20 Hapert

Recommended Posts

Hallo allemaal,

 

Ik heb een Dakota 20 en deze is 2 maand oud.

Als ik de gps gebruik met zoeken naar een cache of gewoon een wandeling maak, blijft soms het punt waar ik mij op dat moment bevind staan op dezelfde plek.

 

Deze blijft staan ook al loop ik door, enigste optie is dan uitschakelen en weer inschakelen.

Daarna is het weer goed maar een poosje later kan het zo weer voorkomen.

 

Als het weer eens zover is het een keer gebeurd dat ik met de fiets,na een redelijke afgelegde afstand de pijl ineens weer op de plek springt waar ik me daadwerkelijk bevind.

 

Iemand een idee wat dit kan zijn?

Het was in het begin niet het geval allen de laatste week.

Dus een satelliet probleem lijkt het mij niet te zijn.

 

 

Alvast dank.

Edited by Misterwalk

Share this post


Link to post
Share on other sites

Pas 2 maanden oud, ik zou hem terugbrengen voor garantie. Wel zuur dat je m dan even kwijt bent maar dit kan nooit goed zijn.

Share this post


Link to post
Share on other sites

Het probleem doet zich ook voor op de etrex 20. Heb al een nieuwe gehad,en mijn kaart bevriest nog steeds.

Al de miserie is begonnen met de nieuwe firmware er op te zetten,ik begin te vermoeden dat ze express het zo manipuleren

om ons nieuwe toestellen aan te praten.De laatste tijd is er altijd wel iets dat misloopt met die updates,en dat is mijn persoonlijke mening daarover.

Ik heb ook nog de garmin oregon 600,niks als miserie mee gehad,nu loopt hij vrij goed,dat ik zelfs de laatste update niet meer durf te doen.

Share this post


Link to post
Share on other sites

Toen ik hem net nieuw had heb ik gelijk een update gedaan, daarna de eerste 4 weken niks aan de hand.

Maar ja wie zal het zeggen.

 

@Djoekster Het vervelende is inderdaad dat je hem dan een poos kwijt bent.

 

Maar misschien hebben sommigen nog een andere theorie :-)

Share this post


Link to post
Share on other sites

Kijk, dat probleem heb ik dus ook. Kaart in-/ uitzoomen en hij blijft hangen. Niets werkt meer, alleen uit- en aanzetten, maar dan loopt ie zo weer vast.

Maakt niet uit of de kaart op het toestel of het SD-kaartje staat.

Ook een harde reset naar fabrieksinstellingen werkt niet.

 

Dus dan maar terugsturen naar Notter. Maar dan moet je wel eerst de volgende stappen ondernemen:

 

Goedendag,

 

Kijk de kaarten op het toestel na, controler het toestel op software-updates en doe eventueel een reset.

 

Met het programma Javawa Device Manager kan je de kaarten op het toestel en eventuele geheugenkaart nakijken.

Hier vind je meer informatie over Javawa Device Manager:

http://www.mywaypoint.nl/page/faq/artikel/300

 

Controleer je toestel op software-updates met behulp van de WebUpdater.

Verdere uitleg over WebUpdater vind je hier:

http://www.mywaypoint.nl/page/faq/artikel/101

Zorg er voor dat de accu/batterijen vol zijn!

 

Doe eventueel een reset. Bij een reset kan het zijn dat er waypoints, routes en tracks gewist worden.

Als je deze gegevens wilt houden, lees ze dan eerst in op je computer. Instellingen worden teruggezet naar fabrieksstandaard.

Terwijl het toestel uit staat zet je een vinger linksboven in de hoek van het scherm.

Deze vinger laat je staan tijdens het opstarten totdat je de vraag krijgt of je gebruikersgegevens wilt wissen. Beantwoord dat met ja.

 

Mocht het probleem alsnog blijven bestaan, dan zal het toestel nagekeken moeten worden.

Breng het toestel langs bij één van de vestigingen of stuur het naar onderstaand adres. Voeg een brief bij met het probleem, het factuurnummer en je persoonlijke gegevens (naam, adres, postcode, woonplaats, e-mail adres en telefoonnummer).

 

Het adres:

WayPoint

Afdeling Technische Dienst

Rijssensestraat 170

7642 NN Notter (Wierden)

Share this post


Link to post
Share on other sites

Is dus siinds de laatste FW-update bij alle dakota's in mijn vriendenkring (5 stuks).

 

Ik denk dus dat we bij Garmin moeten zijn.

Share this post


Link to post
Share on other sites

Welke firmware hebben jullie erop staan?

Antarctica

De laatste. Dat is alles dat ik weet. En toen begon bij de mij bekende dakota bezitters het probleem.

Share this post


Link to post
Share on other sites

Dus ik ben niet de enige met dit probleem lees ik wel.

En voor dat je hem eventueel weg kan brengen moet je eerst van alles proberen zoals "Team Professor X" beschrijft.

Maar dat zal dan ook geen resultaat boeken waarschijnlijk.

 

@ MacDD.... heb jij of 1 van die anderen als iets ondernomen?

 

Al met al ben je er mooi klaar mee, misschien een volgende update want het is nu toch ook al mis.

Share this post


Link to post
Share on other sites

@ MacDD.... heb jij of 1 van die anderen als iets ondernomen?

Nope, ben er toevallig afgelopen wknd pas achtergekomen dat iedereen die ik ken met een dakota 20 en de laatste FW er last van heeft.

Gaat nu tijd worden om wat te doen.

 

Net contact gehad, dit wordt gevraagd. Kan via de support page;

 

Bedankt dat u contact heeft opgenomen met Garmin Europe.

 

Graag help ik u verder. En heb ik wat informatie nodig om u verder te helpen.

Ik zou u willen vragen om mij hiervoor een bestand toe te sturen, waarmee we dit probleem verder kunnen onderzoeken.

Sluit hiervoor het Garmin toestel aan op uw computer.

1. Ga vervolgens op uw PC naar “Start” (links onderaan).

2. Klik op (Deze/Mijn) Computer.

3. Open de Garmin schijf.

4. Open de map “Garmin”.

5. Hierin bevind zich een bestand met de naam ‘garmindevice.xml’.

Ook even onderstaande informatie doogeven graag:

- Het serienummer van uw toestel*

- Een specifieke probleemomschrijving.

- Software versie

- Kaarten geinstalleerd op uw toestel.

 

Ik zie graag uw reactie tegemoet, bij voorbaat hartelijk dank voor uw medewerking.

Bij voorbaat dank voor uw medewerking.

Als er nog iets is waarmee ik u kan helpen, dan ben ik u uiteraard graag weer van dienst.

Als alternatief kunt u ook naar aanvullende informatie zoeken op onze website: http://www.garmin.com/nl/support/

Help ons om de service die we u bieden te verbeteren door deel te nemen aan ons klanttevredenheidsonderzoek.

Klik hiervoor op de volgende link - https://www.surveymonkey.com/s/DutchCustomerSupportSurvey

Met vriendelijke groeten,

Garmin Europe

Edited by MacDD

Share this post


Link to post
Share on other sites

Kan je het apparaat terugzetten naar een wel goed werkende FW? En over welke nog goede FW hebben we het dan?

Ik ga die mail vanavond verzenden, bedankt MacDD.

 

Want het apparaat naar Notter verzenden kost je weer 6 euro en over eventuele bijkomende kosten hebben ze nog niet gehad! Bovendien is een factuur bij een 2e hands apparaat erg lastig!

Share this post


Link to post
Share on other sites

Ik heb firmwareversie 5.6 op mijn "zeepje" staan en die is prima.

Hier staan oude firmwareversies, even uitzoeken hoe je die installeert;

http://www.gawisp.com/perry/

Welke versie levert het probleem op (volgens mij heb ik die vraag hier al eerder gesteld).

Antarctica

Edited by antarctica

Share this post


Link to post
Share on other sites

Ik ben ook best laks met updaten en dat is maar goed ook als ik de bovenstaande logjes lees.

Best jammer dat er de laatste tijd zo veel fout gaat bij Garmin, lijkt me niet echt reclame.

Ik heb twee linkerhanden wat betreft hard- en software, dus bovenstaande tips snap ik maar gedeeltelijk.

Ik heb wel goede ervaringen met de winkel waar ik mijn GPS heb gekocht en ik woon er niet al te ver vandaan. Het personeel helpt altijd vriendelijk.

Even de GPS aan hun computer en dan kan ik weer een hele tijd vooruit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...