Spring naar bijdragen

GetMail


Goonies Oosterhout
 Share

Aanbevolen berichten

Hallo,

 

Sinds ik een nieuwe (vista-)computer heb, loopt GetMail in GSAK niet meer. Ik heb geen idee waar de fout zit. Wat er gebeurt is het volgende:

 

Na het klikken op m'n GetMail-knop krijg ik de instellingen, die staan volgens mij goed. Vervolgens klik ik op Get Mail. Hij haalt dan de attachments binnen van Gmail, en gaat de file load daarvan innemen. Tot zover geen problemen, ongeacht het aantal binnen te halen mails. Dan loopt hij vast (tijdens 'getting file load order. Voorheen gebeurde dat op 20%, nu op 35%). Het enige wat ik dan kan doen, is willekeurig ergens buiten het file load-venstertje klikken, waarop het verdwijnt. Vervolgens kan ik met File-->Load ZIP het gedownloade ZIP-bestand alsnog inladen. Het file load-venstertje opent dan weer op 35% en loopt vandaar verder op.

Op mijn oude computer (XP) liepen dezelfde instellingen prima.

 

Ter illustratie van mijn verhaal:

 

Instellingen GetMail:

instellingen.jpg

 

Hier blijft 'ie hangen, en gaat hier verder met Load ZIP:

fileload.jpg

 

Tips? Ideeën? Bij voorbaat dank.

 

Groeten, Rolf.

Link naar opmerking
Deel via andere websites

2 zaken..

 

1-stel eens in bij if attachment exists op 'rename'

2-en bij Control 'O' binnen gsak (load gpx/loc/zip) delete files loaded when finished op 'yes'

'save' deze setting van stap 2 op als b.v. 'mail'

en stel hem in bij stap 1 bij .....'load folder of saved attachments into cur'....

 

bestaat directory c:\users\rolf ?

bewerkt door reej
Link naar opmerking
Deel via andere websites

Het probleem lijkt me niet in Vista te zitten, dat gebruik ik namelijk ook en ondervind geen problemen.

Wel staat er bij mij een vinkje bij "Only check new messages" maar het lijkt me niet dat daar het probleem zit.

Als Administrator inloggen doe ik nagenoeg nooit, zodat ook daar het probleem niet kan liggen.

Wij zijn ooit eens op een GSAK event geweest, misschien dat de organisatie daarvan je verder kan helpen.

Ruud :blush:

Link naar opmerking
Deel via andere websites

Mailtje naar Clyde doet wonderen. Ik gebruik ook Vista en ondervind verder geen problemen. Daarom laat de geestelijk vader van GSAK maar eens nadenken en dat nadeken duurt nooit lang. We horen daarna graag wat het probleem was.

Link naar opmerking
Deel via andere websites

Helaas, er staat ook geen andere mail in die mailbox waar GSAK over valt? Geen vreemde attachments in de download directory van GSAK?
Mailadres wordt alleen gebruikt voor PQ's. Ook haalt GetMail de attachments gewoon binnen, het is pas bij het verwerken van de PQ dat hij struikelt.

 

Misschien heb je iets aan deze ervaring: Mijn problemen in Vista werden veroorzaakt door mijn virusscanner. Na een maand zoeken kwam ik daar achter. Een Vista compatible scanner lostte het probleem op.
Ik draai de nieuwste versie van Avast!, die Vista-compatible is. Ook zonder scanner komt hetzelfde probleem voor.

 

2 zaken..

1-stel eens in bij if attachment exists op 'rename'

2-en bij Control 'O' binnen gsak (load gpx/loc/zip) delete files loaded when finished op 'yes'

'save' deze setting van stap 2 op als b.v. 'mail'

en stel hem in bij stap 1 bij .....'load folder of saved attachments into cur'....

 

bestaat directory c:\users\rolf ?

1 en 2 geprobeerd, mogen helaas niet baten. De directory bestaat inderdaad, hieruit laad ik zelf de (door GetMail al binnengehaalde) ZIP-bestanden.

 

Het probleem lijkt me niet in Vista te zitten, dat gebruik ik namelijk ook en ondervind geen problemen.

Wel staat er bij mij een vinkje bij "Only check new messages" maar het lijkt me niet dat daar het probleem zit.

Als Administrator inloggen doe ik nagenoeg nooit, zodat ook daar het probleem niet kan liggen.

Wij zijn ooit eens op een GSAK event geweest, misschien dat de organisatie daarvan je verder kan helpen.

Ruud :blush:

Met of zonder als administrator openen maakt ook hier geen verschil. Het vinkje aan of uit ook niet.

 

Mailtje naar Clyde doet wonderen. Ik gebruik ook Vista en ondervind verder geen problemen. Daarom laat de geestelijk vader van GSAK maar eens nadenken en dat nadeken duurt nooit lang. We horen daarna graag wat het probleem was.
Ik heb het probleem (in steenkolenengels) op het GSAK hulp-forum gezet.

 

zo te zien draai je Vista. Heb je GSAK wel in c:\gsak geïnstalleerd? want dat is dan nodig om de een of andere reden.
Ja.

 

Ik zie dat bij jullie het email adres niet compleet ingevuld is.

Zelf heb ik daar wel mijn complete adres staan. Lost dit iets op?

 

Groetjes, Lubbie

GetMail instellingen vragen om een gebruikersnaam, niet om een e-mail adres. Hieraan kan het niet liggen, aangezien de attachment gewoon wordt opgehaald.

 

Ik heb ook iets dergelijks gehad, alleen had ik als besturingssysteem Windows XP.

 

Uiteindelijk kreeg ik de tip om bij Gmail een nieuw account aan te maken.

Bij mij heeft dat geholpen.

 

succes, Arie

Tja, helemaal opnieuw beginnen kan altijd nog. Ga ik zeker proberen als ik geen oplossing vind. Allen dank voor het meedenken tot zover!
Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...