Spring naar bijdragen

probleem met cachepagina


De Haelder
 Share

Aanbevolen berichten

De cachepagina van deze cache: GC1A69A laadt bij mij niet helemaal in.

Ik zie geen logs, ik kan niet loggen en ik mis nog meer info op de pagina :cry:.

 

Alle andere caches werken wel prima.

Heeft iemand een antwoord of verklaring hiervoor B) ???

bewerkt door team larinagu
Link naar opmerking
Deel via andere websites

De cachepagina van deze cache: GC1A69A laadt bij mij niet helemaal in.

Ik zie geen logs, ik kan niet loggen en ik mis nog meer info op de pagina :cry: .

 

Alle andere caches werken wel prima.

Heeft iemand een antwoord of verklaring hiervoor B) ???

 

hier geen probleem, probeer het eens via www.geocachingadmin.com

Link naar opmerking
Deel via andere websites

Wanneer ik het probeer vanuit de lijst met nieuwste caches lukt het mij ook niet.

Ook het downloaden van de GPX file, en inladen in gsak levert geen complete pagina op.

 

Via een van de eerdere linkjes werkt het wel.

Link naar opmerking
Deel via andere websites

Ook hier gaat het in IE7 mis en in Firefox goed.

 

Als ik naar de broncode van die pagina kijk wordt ik daar ook niet echt happy van. De cachebeschrijving is gemaakt in MS-Word. Dit is ook te zien aan de grote hoeveelheid MS-Word specifieke zooi die er in de broncode staat.

Firefox negeert die zooi, maar ik kan me best voorstellen dat Internet Explorer er wel iets mee probeert te doen en daardoor op z'n plaat gaat.

 

Sowieso worden er in de introductietekst een heleboel niet standaard lettertypes gebruikt. Ik weet bijna zeker dat die op een niet Windows machine (bijvoorbeeld Mac of Linux) niet aanwezig zullen zijn en dus als normale tekst getoond zullen worden.

Link naar opmerking
Deel via andere websites

Via FF maar even een note op de cachepagina gezet, met het verzoek aan de legger om nog eens goed naar zijn html code te kijken. Het zou jammer zijn als de IE gebruikers deze cache niet kunnen oplossen.

Link naar opmerking
Deel via andere websites

De pagina werkt zoals eerder gezegd goed in FF, maar deels in IE7. Ik heb geen IE6 dus weet niet hoe deze het daarin doet.

 

Zoek, als men geen FF heeft of wilt installeren, naar de laatste gegeven tekst in de broncode. Vlak hierna wordt men verwezen naar een JPG, die u verder zal helpen.

 

Groet, Team WECA jr.

En natuurlijk een fijne 2e Paas/Cachedag

Link naar opmerking
Deel via andere websites

Ik heb voordat de cache online kwam de eigenaar al geschreven dat we maar afwachten wat het wordt. Ikzelf review alles via FireFox omdat die nu eenmaal beter en handiger is voor geocachen dan IE :beerchug: al was het alleen al vanwege de vele scripts die we via Greasemonkey, specifiek voor het geocachen, kunnen draaien.

 

Het bewijst maar weer dat een cachepagina aangemaakt in Word zeer slecht is en dat geocaching.com daar niet mee overweg kan.

 

Het hele gebeuren is dus geschreven met een speciale MS lettertype en daar kan geocaching.com niet echt lekker mee overweg. Er zijn zelfs grote problemen als een cachepagina is aangemaakt met o.a. Frontpage van MS. We hebben tegenwoordig bijna allemaal een breedbandverbinding, maar het downloaden van cachepagina's geschreven in Word of in HTML gemaakt via Frontpage, duurt een stuk langer dan in normaal HTML aangemaakt. Er zit dan zoveel vuile HTML in dat je er echt niet vrolijk van wordt.

 

Als de problemen zich blijven voortdoen, zal ik de cachemaker voorstellen niet alleen het laatste gedeelte in een jpg bestand te zetten, maar de gehele pagina. Immers, je kunt, wat je wel vaker ziet, ook je hele pagina als één plaatje laten zien.

 

Ik heb nog geprobeerd de pagina te verbouwen, maar er valt met mijn HTML software (webuilder 2007) niets van te maken dat het daarna wel in normaal HTML zou staan. Er is dus specifiek voor puur MS lettertype gekozen zoals je ook kunt zien in het hierboven geplaatse plaatje.

 

Waarom ik de cache dan toch online heb gezet? Ondanks dat er verschil zat in de weergave tussen FireFox en IE7, is op beide bij mij alles wel zichtbaar. Dus hier werkt het wel op IE7, als het tenminste IE7 is dat in VISTA zit ingebakken. Normaliter gebruik ik IE nooit.

Link naar opmerking
Deel via andere websites

Hier met XP en ie7 dus ook niets te zien, maar dankzij de post van Bbosman snel even de boel opgeslagen en een printje gemaakt. (eea ook al opgelost) dus misschien doet een linkje naar het forum postje van Bbosman wonderen :beerchug:

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...