Spring naar bijdragen

Garmin Communicator probleem


snerty53
 Share

Aanbevolen berichten

Net een nw GPSMAP 60CSx aangeschaft en aangesloten op de PC om wat caches te laden. Normaal doe ik dan de gegevens via Garmin Communicator naar de GPS sturen ( oude was een GPSMAP60) Nu kreeg ik een melding "Can't get it to run? Try installing the latest plugin here" Dit gedaan, versie 2410, probleem blijft bestaan. Wie heeft er een oplossing? btw, ik ben dan ingelogd en GPS is geregistreerd.

 

Frans

Link naar opmerking
Deel via andere websites

Net een nw GPSMAP 60CSx aangeschaft en aangesloten op de PC om wat caches te laden. Normaal doe ik dan de gegevens via Garmin Communicator naar de GPS sturen ( oude was een GPSMAP60) Nu kreeg ik een melding "Can't get it to run? Try installing the latest plugin here" Dit gedaan, versie 2410, probleem blijft bestaan. Wie heeft er een oplossing? btw, ik ben dan ingelogd en GPS is geregistreerd.

 

Frans

 

Cut-and-paste van www.gps-info.nl/plugin.html:

 

Q. Werkt de Garmin communicator op ieder website?

A. Nee de Website moet deze functie hebben ingevoegd

 

Q. Werken alle GPS met de Plugin ?

A. Nee, alleen garmin USB gps-en worden ondersteund.

Gps-en op met een com poort verbinding kunnen soms werken maar er is geen ondersteuning voor.

 

Q. Waarom werkt de Plugin niet op mijn computer?

A. De Plugin werkt met IBM-compatible PCs draaiend met Windows® 2000 of XP icm Internet Explorer 6+ or Firefox 1.5+. Mac support volgt binnenkort. (seriously)

 

Q.Moet ik speciale usb drivers installeren?

A. Nee met de installatie worden automatsch de usb drivers ge-update.

U kunt de drivers ook vinden op garmin site

 

Q. Hoe weet ik of mijn Plugin goed werkt?

A. Ga naar de plugin test om de plgin te controleren.

 

Misschien heb je hier wat aan, vooral de laatste Q&A lijkt interessant.

bewerkt door De Armadillo's
Link naar opmerking
Deel via andere websites

Net een nw GPSMAP 60CSx aangeschaft en aangesloten op de PC om wat caches te laden. Normaal doe ik dan de gegevens via Garmin Communicator naar de GPS sturen ( oude was een GPSMAP60) Nu kreeg ik een melding "Can't get it to run? Try installing the latest plugin here" Dit gedaan, versie 2410, probleem blijft bestaan. Wie heeft er een oplossing? btw, ik ben dan ingelogd en GPS is geregistreerd.

 

Frans

 

Cut-and-paste van www.gps-info.nl/plugin.html:

 

Q. Werkt de Garmin communicator op ieder website?

A. Nee de Website moet deze functie hebben ingevoegd

 

Q. Werken alle GPS met de Plugin ?

A. Nee, alleen garmin USB gps-en worden ondersteund.

Gps-en op met een com poort verbinding kunnen soms werken maar er is geen ondersteuning voor.

 

Q. Waarom werkt de Plugin niet op mijn computer?

A. De Plugin werkt met IBM-compatible PCs draaiend met Windows® 2000 of XP icm Internet Explorer 6+ or Firefox 1.5+. Mac support volgt binnenkort. (seriously)

 

Q.Moet ik speciale usb drivers installeren?

A. Nee met de installatie worden automatsch de usb drivers ge-update.

U kunt de drivers ook vinden op garmin site

 

Q. Hoe weet ik of mijn Plugin goed werkt?

A. Ga naar de plugin test om de plgin te controleren.

 

Misschien heb je hier wat aan, vooral de laatste Q&A lijkt interessant.

 

 

Bovenstaande had ik ook gelezen. Plugin test doet het bij mij niet, duurt een hele tijd en komt dan zonder een mededeling weer terug met zijn beginscherm!

 

Vreemd is dat bij het inloggen op de Garmin site wordt de GPS wel herkend.

Link naar opmerking
Deel via andere websites

Joechie, joechei, 't ligt niet aan mij :cry:

 

Vanmiddag zagen wij nog een cache on-line komen toen we zowat al met ons jas aanstonden. Ook hier werd er even snel geprobeerd om de coords via die communicator over te hevelen naar de GPS. Bleek dat ik inderdaad ook nog die vernieuwde versie moest instaleren. En de check lieten we maar achterwege omdat we al op punt van vertrekken stonden. Maar helaas, dat alles mocht niet baten. Communicator bleef zwijgen in alle talen. Dan gewoon maar met de hand dus.

 

Bij thuiskomst hingen we de GPS weer aan de pc en krijgen we de melding dat er nieuwe hardware gevonden is. :thumbup:. Nah, oké hoor, laat de boel nog maar een keer instaleren dan. En jawel, nu gaat het communiceren wel.

 

Vreemd, omdat wij hier al een tijdje gewoon dezelfde GPS voor gebruiken. Wat er wel aan de hand was....

Normaliter hebben wij het kabeltje voor de verbinding tussen PC en GPS standaard aan de pc hangen. Dat kabeltje is er afgelopen week een keer uit geweest. Ik zou denken dat dat geen enkel verschil mag uitmaken, maar bovenstaand verhaal is ons al eens meer overkomen ook toen het kabeltje er even uit was geweest. Of dat de oorzaak kan zijn, betwijfel ik ten zeerste, maar ach, de boel doet het weer nu.

 

Hoop dat het voor jou ook weer gaat werken.

 

Spirit

Link naar opmerking
Deel via andere websites

Knip

 

Wat er wel aan de hand was....

Normaliter hebben wij het kabeltje voor de verbinding tussen PC en GPS standaard aan de pc hangen. Dat kabeltje is er afgelopen week een keer uit geweest. Ik zou denken dat dat geen enkel verschil mag uitmaken, maar bovenstaand verhaal is ons al eens meer overkomen ook toen het kabeltje er even uit was geweest. Of dat de oorzaak kan zijn, betwijfel ik ten zeerste, maar ach, de boel doet het weer nu.

 

Hoop dat het voor jou ook weer gaat werken.

 

Spirit

 

Waarschijnlijk heb je hem dan nu aan een andere USB poort hangen, Windows ziet het dan als 'nieuwe' hardware.

Link naar opmerking
Deel via andere websites

Normaliter hebben wij het kabeltje voor de verbinding tussen PC en GPS standaard aan de pc hangen. Dat kabeltje is er afgelopen week een keer uit geweest. Ik zou denken dat dat geen enkel verschil mag uitmaken, maar bovenstaand verhaal is ons al eens meer overkomen ook toen het kabeltje er even uit was geweest. Of dat de oorzaak kan zijn, betwijfel ik ten zeerste, maar ach, de boel doet het weer nu.

 

USB kabel neem ik aan? USB "registratie" gaat vaak per poort. Sluit je 'm een keer op een andere USB poort aan dan waar hij eerder in zat, dan kan Windows zomaar opeens weer "nieuwe" hardware dedecteren.

Link naar opmerking
Deel via andere websites

De hele dag soortgelijk probleem gehad (GPS 60CSx, werd niet gevonden).

Probeerde het vanavond nog een keer en het werkt ineens weer.

Vanmiddag duurde het erg lang en ging fout en nu gaat het razend snel en goed.

 

Ook de Garmin plugin test page werkt nu weer, kennelijk een software foutje bij GC.com????

http://www.cobbax.nl/ werkte vandaag wel goed.

Link naar opmerking
Deel via andere websites

Door jullie reacties diverse dingen uitgetest. USB kabel in een andere poort gestoken en hebbes.

 

Iedereen weer bedankt voor de hulp.

 

Have a nice cache!

 

Topic kan gesloten worden.

 

Frans

Link naar opmerking
Deel via andere websites

  • 11 months later...

Wij hebben ineens ook problemen met "send to gps" bij het laden van cachecoordinaten. Hij heeft het altijd gedaan maar ineens niet meer, zelfde gps en zelfde poortje. Inmiddels nieuwe plugin geprobeerd, maar dat geeft geen resultaat. Het vreemde is dat Mapsource, een kaartprogramma op de computer zelf, de gps wel herkent. Ook de testpagina van Garmin geeft een goed resultaat.

Weet iemand hoe dit kan?? HELP!!!

 

mvg Theocacher B.

bewerkt door Theocacher B.
Link naar opmerking
Deel via andere websites

  • 3 weeks later...

Ik heb precies het zelfde probleem.

Tot nu toe nooit problemen gehad om iets vanaf een cachepagina met 'send to gps' te verzenden en nu lukt het dus niet.

Vanuit mapsource geen problemen.

Via de testpagina blijkt dat alles in orde is, de plugins zijn up-to-date en hij kan ook mijn gps vinden.

Heeft iemand al een oplossing voor dit probleem, want eigenlijk wil ik morgen een cache doen met foto's, maar ik kan die waypoints dus nu niet vanaf de cachepagina verzenden en kan ze er ook niet handmatig inzetten, omdat ze niet vermeld zijn op de pagina. Daarbij moet ik er niet aan denken dat ik alles handmatig moet invoeren.

Ik hoop dat iemand mij / ons kan helpen ... heb computer al opnieuw opgestart, kabeltje in andere poort gedaan en zelfs Notter gebeld, die me ook niet konden helpen.

 

Lighthouse777

Link naar opmerking
Deel via andere websites

Ooit eens gelezen dat het opschonen van je internetbrowser wel eens wil helpen... Dus even je cookies, browser geschiedenis ed. deleten. Baat het niet dan schaadt het niet en niet geschten is altijd mis!

 

succes!

 

Bushman

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...