Jump to content
snerty53

Garmin Communicator probleem

Recommended Posts

Hoi Bij mij doet hij het ook niet maar als ik mijn Oregon op de pc aan sluit

dan zie ik wel op mijn beels scherm dat hij wel op de pc staat maar dan ziet de pc hem niet

en als ik hem los maak dan blijf het pc logo op mijn beeld scherm van mijn Oregon staan

krijg hem er aleen van af als ik de baterijen er uit haald

weet iemand daar iets over

Share this post


Link to post
Share on other sites

ik heb zondag precies hetzelfde gehad !

de hele zondag aan het kl*te geweest ! uiteindelijk de plugin van m'n harde schijf gewist en toen er opnieuw opgezet en toen werkte alles als vanouds.!

later las ik ergens weet alleen niet meer waar dat GC.com aan het updaten is geweest en dat weer terug gedraait hebben !

ik heb een oregon 300 werkte voorheen vlekkeloos. en nu ook weer !! wel een hoop frustratie gehad!

Share this post


Link to post
Share on other sites
ik heb zondag precies hetzelfde gehad !

de hele zondag aan het kl*te geweest ! uiteindelijk de plugin van m'n harde schijf gewist en toen er opnieuw opgezet en toen werkte alles als vanouds.!

later las ik ergens weet alleen niet meer waar dat GC.com aan het updaten is geweest en dat weer terug gedraait hebben !

ik heb een oregon 300 werkte voorheen vlekkeloos. en nu ook weer !! wel een hoop frustratie gehad!

 

Bn zin,s kort in het bezit van een Oregon 200 maar bij mij lukt niets

Share this post


Link to post
Share on other sites

Ik heb net cookies / geschiedenis etc. gewist ... plugin verwijderd en opnieuw geïnstalleerd en nog steeds kan ik niks verzenden vanaf de cachepagina naar de gps. En nog steeds wordt de gps wel gevonden en is hij ook te zien op de computer.

Ik weet het echt niet, ben al blij dat mijn vriendin ze wel kon verzenden en dat zij ze wel op haar gps nu heeft.

Dan morgen maar naar elkaar verzenden, maar ik hoop wel dat er nog iemand is, die een goed advies heeft en me kan helpen, want zo worden bepaalde caches onmogelijk om te doen.

Weet echt niet wat er fout is en ik had voor mijn vakantie totaal geen problemen ermee.

 

Lighthouse777

Share this post


Link to post
Share on other sites

Eventueel....

 

Weet je de datum nog waarop de plugin wel werkte? Dan even kijken bij het systeemherstel of er een herstelpunt is op die datum of voor die datum.

 

BushMan

Share this post


Link to post
Share on other sites

Ook al gedaan, echt heel raar ... zelf zou ik het werkelijk niet weten, maar baal wel.

Ga nu toch proberen te cachen en samen met mijn vriendin in het weekend ook nog maar eens kijken.

Nog steeds hoop ik dat iemand hier een mogelijke oplossing heeft, maar ik wil wel iedereen alvast bedanken voor het meedenken,

 

Lighthouse777

Share this post


Link to post
Share on other sites

ik heb dit ook al eens gehad. snapte ook niet waarom. hen toen maar de usb drivers enzo opnieuw geinstalleerd. toen werkte het weer. maar nu ik lees dat het aan een wisseling van poorten liggen kan, denk ik dat dat bij mij ook gebeurd is.

eigenlijk altijd sluit in de gps aan op een kabel die vast in de pc zit. maar die kabel is toentertijd, geloof ik, los geweest.

zal r in het vervolg op letten dat ik de kabel altijd in dezelfde aansluiting steek.

Share this post


Link to post
Share on other sites

Mijn vriendin is hier op het moment en na gistermiddag gecached te hebben, natuurlijk gisteravond geprobeerd of hij wel naar haar Garmin kon verzenden.

Zij krijgt precies hetzelfde te zien als ik ... dus geen mogelijkheid om vanaf de cachepagina naar gps te verzenden.

Vanaf haar eigen computer thuis lukte het donderdag wel, dus er moet toch iets op de computer zelf niet goed zijn.

Anderen nog suggesties?? .... want het is zo onhandig om alles er met de hand in te moeten zetten en het kost ook zeker veel meer tijd.

Share this post


Link to post
Share on other sites
Mijn vriendin is hier op het moment en na gistermiddag gecached te hebben, natuurlijk gisteravond geprobeerd of hij wel naar haar Garmin kon verzenden.

Zij krijgt precies hetzelfde te zien als ik ... dus geen mogelijkheid om vanaf de cachepagina naar gps te verzenden.

Vanaf haar eigen computer thuis lukte het donderdag wel, dus er moet toch iets op de computer zelf niet goed zijn.

Anderen nog suggesties?? .... want het is zo onhandig om alles er met de hand in te moeten zetten en het kost ook zeker veel meer tijd.

 

Als ik het zo lees, zit het niet in de GPS maar eerder in de pc.

Controleer je usb poorten eens door er iets anders aan te hangen.

Als dat wel werkt, update dan de comunicator plugin nog eens terwijl de gps aan een van de poorten hangt.

Hier net van alles geprobeerd, verschillende poorten, verschillende gps'n en alles bleef werken.

Oregon 400 en vista cx, alles werkt hier naar behoren.

Ik heb wel gemerkt als ik mijn HTC aan de poort heb gehad, wil hij de oregon en vista niet meer kennen, dan moet ik de usb plugin opnieuw installeren en werkt alles weer naar behoren.

Share this post


Link to post
Share on other sites

Ik heb ook het idee dat er iets op de laptop niet goed is, maar kom er dus maar achter wat?!

Ik heb jouw advies net uitgeprobeerd, maar helaas ... nog steeds kan ik niks verzenden naar mijn gps vanaf de cachepagina.

Ook niet naar de oregon 300 van mijn vriendin niet.

Echt balen hoor, want het is gewoon superonhandig en ik weet dat het kan / kon.

Maar goed, wie weet komt de gouden tip nog!

Blijf hoop houden.

Share this post


Link to post
Share on other sites

Misschien is de usb kabel kaduuk.

Heb je al een andere geprobeerd?

 

Grtz. Larinagu.

Share this post


Link to post
Share on other sites

Als ik dit soort problemen heb dan installeer ik vaak de Garmin USB drivers opnieuw. Vaak werkt het dan weer.

Edited by Peetee

Share this post


Link to post
Share on other sites
Misschien is de usb kabel kaduuk.

Heb je al een andere geprobeerd?

 

Grtz. Larinagu.

 

Zou zomaar kunnen,probeer eens een andere kabel.

Share this post


Link to post
Share on other sites

Ik heb een andere kabel al geprobeerd, zelfs de kabel van de fotocamera die er ook oppast hebben we geprobeerd, en het resultaat blijft hetzelfde, ik kan nog niet verzenden vanaf de cache pagina naar mijn GPS. We hebben nu zelfs de USB drivers die erop stonden voor de Garmin eraf gehaald. En weer opnieuw willen installeren, maar..... we komen niet verder want hij vindt dan de nieuwe hardware maar niet en komen we niet verder. Zodra we de Garmin oregon aansluiten vraagt de laptop wat we willen openen en niet Nieuwe hardware gevonden. Het blijft alsnog een groot raadsel. Wel bedankt voor het meedenken.

 

Zou het nog kunnen liggen aan de Internet Explorer versie??? Ik heb Explorer 6, mijn vriendin heeft 7 al en die kon donderdag nog wel verzenden via de cache pagina. Zou het helpen als ik ook Explorer 7 erop zou zetten??

Share this post


Link to post
Share on other sites
Ik heb een andere kabel al geprobeerd, zelfs de kabel van de fotocamera die er ook oppast hebben we geprobeerd, en het resultaat blijft hetzelfde, ik kan nog niet verzenden vanaf de cache pagina naar mijn GPS. We hebben nu zelfs de USB drivers die erop stonden voor de Garmin eraf gehaald. En weer opnieuw willen installeren, maar..... we komen niet verder want hij vindt dan de nieuwe hardware maar niet en komen we niet verder. Zodra we de Garmin oregon aansluiten vraagt de laptop wat we willen openen en niet Nieuwe hardware gevonden. Het blijft alsnog een groot raadsel. Wel bedankt voor het meedenken.

 

Zou het nog kunnen liggen aan de Internet Explorer versie??? Ik heb Explorer 6, mijn vriendin heeft 7 al en die kon donderdag nog wel verzenden via de cache pagina. Zou het helpen als ik ook Explorer 7 erop zou zetten??

 

Of IE 6 het probleem is weet ik niet. Ik gebruik IE niet, ik gebruik "Mozilla Firefox"deze vind ik beter.

Maar ik zou zeggen udate IE eens van 6 naar 7, wie weet, of anders stap eens over naar Firefox.

Of probeer de Garmin software eens handmatig te installeren, wie weet gaat het dan wel goed.

Het lijkt of jouw laptop een hekel heeft aan Garmin apparatuur.

 

Als niets lukt misschien de gehele laptop eens opnieuw installeren, maar dat is wel het laatste wat je wilt/kunt doen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...