Spring naar bijdragen
regenboog2

Upload Foto

Aanbevolen berichten

Hallo

Wanneer ik een foto wil plaatsen bij mijn log, krijg ik een foutmelding: error 500.HTM

Dit gebeurt sinds gisteren.

Is er iemand die een oplossing weet?

regenboog2

bewerkt door regenboog2

Deel dit bericht


Link naar bericht
Deel via andere websites

"Error 500" is volgens mij een vrij algemene foutmelding, die aangeeft dat er iets mis is in contact met de server. Heb je een nieuwe firewall of flink zware anti-virus software geinstalleerd? Of iets anders nieuws dat iets veranderd heeft in de settings van je PC?

 

Probeer het eens met je firewall disabled. Niet een lange termijn oplossing, maar als het lukt moet je het probleem in die hoek zoeken.....

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb ooit eens een dergelijke foutmelding gezien, en daar kon je toen omheen werken door het bestand een andere extensie te geven.

 

Ik bedoel dat als volgt: wil het bv. met een .gif bestand niet lukken, dan laad je de foto in een fotobewerkingsprogramma en slaat het vervolgens op als een .jpg bestand. Daarna probeer je het opnieuw te uploaden.

Misschien ku n je het eens proberen.

Deel dit bericht


Link naar bericht
Deel via andere websites

"Error 500" is volgens mij een vrij algemene foutmelding, die aangeeft dat er iets mis is in contact met de server. Heb je een nieuwe firewall of flink zware anti-virus software geinstalleerd? Of iets anders nieuws dat iets veranderd heeft in de settings van je PC?

 

Probeer het eens met je firewall disabled. Niet een lange termijn oplossing, maar als het lukt moet je het probleem in die hoek zoeken.....

 

Intussen heb ik een herstelprogramma op de laptop losgelaten, want ik had inderdaad een ander stuurprogramma. Ik heb ook een andere computer geprobeerd, maar ik krijg nog steeds dezelfde foutmelding.

Het lijkt een pagina van geocaching.com zelf. Bovenaan staan de logo's van geocaching, waymarking en wheriogo. Onderaan het copyright van groundspeak.

Deel dit bericht


Link naar bericht
Deel via andere websites

Als het ook op een andere PC niet werkt dan zit het 'm misschien meer in de file die je wilt uploaden. Misschien een idee om 'm nogmaals vanaf de camera (of telefoon) vers op je PC te zetten?

 

Of zoals Peetee zegt een ander file format proberen.

bewerkt door De Oliva's

Deel dit bericht


Link naar bericht
Deel via andere websites

ik had gisteren en vanavond het zelfde probleem

toen alle up te loaden foto maar eens flink verkleind

 

daarna ging het super. ook de wachttijd is dan maar heel kort

je denkt dat het verkleinen veel tijd kost maar dat wachten iedere keer duuurt veel langer

 

 

Montebaldo

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb intussen een ander idee, misschien ligt het aan de cachepagina.

Het is intussen wel gelukt om een foto te uploaden in een andere log/cache.

Ik ga nu proberen een 'oude foto' die al eerder gelukt is te uploaden in de nieuwe cachelog.

Als dat ook niet lukt kan ik de cachelegger eens mailen.

 

Ik heb wel windows 7, maar dat zat al op de laptop en eerder gingen alle foto's goed. Op de pc staat windows xp en daaraan het ik niets veranderd.

bewerkt door regenboog2

Deel dit bericht


Link naar bericht
Deel via andere websites

Voorlopig is het raadsel nog niet opgelost, sommige oude foto's lukken wel, andere foto's die eerder wel lukten, lukken nu niet meer.

De foto's zijn allemaal met dezelfde camera genomen en op dezelfde manier in de computer gezet.

Allemaal bedankt voor het meedenken.

Deel dit bericht


Link naar bericht
Deel via andere websites

Hoe groot zijn je foto's? Foto's tot ong. 100 kB worden onverkleind ge-upload. Daar heb ik zelf nooit problemen meegehad.

Wil je een foto van 1 MB uploaden, dan zal .com jouw foto eerst gaan verkleinen. Dat duurt even en wellicht is er een grens waarboven hij gewoon geweigerd wordt.

 

Biertje :beerchug:

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb zondag foto's geupload bij een log van mij. Dat ging zonder problemen (mits niet te groot). Maar een paar van die foto's zou ik gedraaid willen hebben, en zodra ik dat probeer krijg ik ook die foutmelding. Lijkt echt een probleem bij de servers van gs te zijn

Deel dit bericht


Link naar bericht
Deel via andere websites
Lijkt echt een probleem bij de servers van gs te zijn
Lijkt mij ook zo. Sinds 12 okt zijn er verschillende meldingen van dit probleem op het gs forum (post), maar tot op heden nog geen enkele reaktie van GS. Zoals ook voor de andere problemen die gemeld werden... :thumbdown:

Deel dit bericht


Link naar bericht
Deel via andere websites

Het is sowieso geen fout van de cachepagina/cachelegger. Die kan hier niks aan veranderen.

 

Het zal liggen aan het foto formaat (.jpg/.gif/.png). Als je het in jpg inlaad moet het als het goed is lukken.

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Antwoord op deze discussie...

×   Plakken als rijke tekst.   In plaats daarvan plakken als platte tekst

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...