Jump to content
  • 0
Mrcl68

Oregon 300: Provincie Invoeren Bij Zoeken Adres...

Question

Sinds kort moet er bij het zoeken naar een adres op mijn Oregon 300 eerste de provincie worden opgegeven... maar wat je daar je dan ook invuld, hij vind niets.

Met als gevolg dat je niet meer op adres kan zoeken.

 

Wat doe ik verkeerd?

Is er een instelling om dit te veranderen?

 

Dank voor reacties.

 

Marcel.

Oregon 300 / Navigator 9NT kaarten

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Sinds kort moet er bij het zoeken naar een adres op mijn Oregon 300 eerste de provincie worden opgegeven... maar wat je daar je dan ook invuld, hij vind niets.

Met als gevolg dat je niet meer op adres kan zoeken.

 

Wat doe ik verkeerd?

Is er een instelling om dit te veranderen?

 

Dank voor reacties.

 

Marcel.

Oregon 300 / Navigator 9NT kaarten

 

Net is getest op mijn oregon met Software 2.86 (beta) en geen problemen hoor om een adres in te geven.

Edited by D_Jakke

Share this post


Link to post
Share on other sites
  • 0
Sinds kort moet er bij het zoeken naar een adres op mijn Oregon 300 eerste de provincie worden opgegeven... maar wat je daar je dan ook invuld, hij vind niets.

Met als gevolg dat je niet meer op adres kan zoeken.

 

Wat doe ik verkeerd?

Is er een instelling om dit te veranderen?

 

Dank voor reacties.

 

Marcel.

Oregon 300 / Navigator 9NT kaarten

 

Heb je dit met city navigator ?

Share this post


Link to post
Share on other sites
  • 0
Sinds kort moet er bij het zoeken naar een adres op mijn Oregon 300 eerste de provincie worden opgegeven... maar wat je daar je dan ook invuld, hij vind niets.

Met als gevolg dat je niet meer op adres kan zoeken.

 

Wat doe ik verkeerd?

Is er een instelling om dit te veranderen?

 

Dank voor reacties.

 

Marcel.

Oregon 300 / Navigator 9NT kaarten

 

Probeer het eens als alle andere kaarten uit staan en alleen de City Navigator actief is. Wij hadden dit probleem ook, maar het is verholpen na installeren van de nieuwste firmware en het alleen aanzetten van de juiste kaarten. Bij het profiel 'Auto' hebben we nu alleen de City Navigator aan staan en dan werkt het goed. In het profiel 'Geocachen' hebben we dan natuurlijk wel weer de topo kaart aan staan.

 

Edit 10/11: het werkt ook als de Topo kaart wel aan staat, blijkt nu. Als hij vraagt om een provincie is er iets fout met de geselecteerde kaart of de firmware.

 

Succes!

MamaEi.

Edited by eitjes

Share this post


Link to post
Share on other sites
  • 0

Heb ik ook gehad. Op één of andere manier worden de indexbestanden van City Navigator niet goed overgebracht naar de GPS, waardoor je dit fenomeen krijgt. Na installatie op de computer van versie 2010.2 heb ik geen problemen meer gehad. Je ziet al direct, dat er indexbestanden worden opgebouwd. Vervolgens worden de kaarten en de indexbestanden dan overgebracht naar de GPS.

 

Lukt het niet, dan gewoon een keer opnieuw proberen. Maar als gezegd. met versie 2010.2 (op de computer en via Mapsource overgebracht) geen last meer.

Share this post


Link to post
Share on other sites
  • 0

Ik heb het ook een keer gehad op mijn Oregon300, schijnt een probleem te zijn met Mapsource.

Probeer dit tooltje eens: http://www.gpscenter.be/garmin/html/mapsource_repareren.html

 

Hier werkt het en bij een aantal vrienden ook, maar jammer genoeg niet altijd. Dus gewoon zelf even proberen.

Voor een uitleg kun je ook nog hier terecht: http://gathering.tweakers.net/forum/list_messages/1357665

 

Succes!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...