Spring naar bijdragen

Foto Invoegen Bij Ontwerpen Van Cache


teamlene
 Share

Aanbevolen berichten

Ik ben bezig met het ontwerpen van een cache via het nieuwe formulier op geocaching.com. Als ik bij de beschrijving op de fotoknop druk moet ik een url invoeren. Dat lukt wel, maar om het goed te doen moeten de foto's eerst worden geupload en dat zie ik nergens. Hoe werkt dat formulier hier? Ik vind hier nergens info over.

 

Als ik hier zonder foto's verder ga tot de pagina aangemaakt is (met GC-code, maar nog niet gepubliceerd) kan ik foto's uploaden, maar als ik die dan met de geëigende html-code invoeg, krijg ik de foutmelding 'missing image'. Dat lijkt een bekende melding, maar ik vind nergens een oplossing.

 

Kortom ik loop helemaal vast en waar ik ook zoek, geen bruikbare remedie. HELP!

Link naar opmerking
Deel via andere websites

Dank voor deze reactie, maar zover was ik ook gekomen. Echter als is doe wat hier staat krijg ik geen afbeelding te zien maar de melding 'mssing image'. Ik heb al een andere browser geprobeer maar dat leverde geen ander resultaat op. Sommigen wijzen op de instellingen van de firewall of het antivirusprogramma maar niemand zegt erbij welke instelling dan anders zou moeten. Het gekke is dat het goed gaat als ik een afbeelding als achtergrond wil gebruiken. Maar in de listing opnemen wil maar niet lukken.

Link naar opmerking
Deel via andere websites

The form used to have a bug that allowed users to "upload" an image to the description. What it actually did was encode the image into text, creating massive listings that broke many GPS units and 3rd party software. That "feature" was then removed to prevent these issues.

 

The form now only accepts links to images that are already uploaded to a server somewhere (either on Geocaching.com or elsewhere).

Maar in de listing opnemen wil maar niet lukken.

Welke HTML code probeer je toe te voegen in je listing

Post je <img src="blabla" /> eens hier.

Link naar opmerking
Deel via andere websites

Vandaag bij een nog niet gepubliceerde cache een paatje geupload, zonder problemen.

Dan onderaan de pagina op de naam van het plaatje geklikt.

Vervolgens bovenin in het scherm de url van het plaatje gekopieerd.

Dit met de volgende HTML in de listing gezet.

 

<img src="http://imgcdn.geocaching.com/cache/large/98dca375-c6c5-4b2a-98b1-ea40ff7d4eda.jpg" />

(let op die IMGCDN, dat is anders dan bij het voorbeeld van de Afbeeldingscodegenerator)

Plaatje is daarna prima te zien (gebruik Chrome).

bewerkt door DaffyDuck53
Link naar opmerking
Deel via andere websites

let op die IMGCDN, dat is anders dan bij het voorbeeld van de Afbeeldingscodegenerator

 

Dit is inmiddels overal aangepast, bedankt voor de opmerking.

bewerkt door Japiejoo
Link naar opmerking
Deel via andere websites

Dit nog. Als ik in de edit-mode de htlm-code invoer, de pagina opsla en bekijk, krijg ik in de tekst een imageframe te zien met daarin de tekst missing image ... Ga ik terug naar de edit-mode, blijkt de htlm-code verdwenen behalve het eerste stukje <img / Het lijkt er dus op dat er bij het opslaan / converteren iets niet goed gaat. Toch een bug bij groundspeak? Aldaar is niets te vinden. En waarom dan niet bij iedereen? En ik had zo'n mooie foto-cache bedacht ...

Link naar opmerking
Deel via andere websites

OK, ja natuurlijk, sorry, had ik al eerder moeten doen. Hier is hij:

<img scr="http://imgcdn.geocaching.com/cache/large/3434f1ad-2c04-43a6-9526-98e87e718855.jpg">

Dit volgens de instructie van groundspeak (kennisbank 3.3 display an image ...

Ik zag dat er in de reacties hierboven nog een / voor de > staat. Dat heb ik ook geprobeerd, maar dat maakte geen verschil.

Zeer bedankt voor het meedenken!

Link naar opmerking
Deel via andere websites

Ik heb hem met die code in mijn cache pagina ingevoerd aan daar doet hij het wel gewoon. Met die code is in principe overigens niks mis.

Ik heb hier gelezen dat het te maken heeft met of je een IPv4 of IPv6 adres hebt. Bij die laatste gaat het blijkbaar fout, maar daar weet ik het fijne verder ook niet van.

Link naar opmerking
Deel via andere websites

Poe poe, dit zou het wel eens kunnen zijn!!! Net even gecheckt. Mijn provider gaat dit jaar over van IPv4 op IPv6 (geen idee waarover dit gaat maar voor wat het waard is) en dan zou het probleem over moeten zijn. Ik wacht dat even af. Heel erg bedankt voor alle reacties. Happy caching!

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...