Spring naar bijdragen

Etrex, labtop en Easytravel pro


BoT
 Share

Aanbevolen berichten

Hallo allemaal,

Ik ondervind veel problemen om mijn Garmin Etrex samen met de labtop, te laten werken met Easytravel pro.

De etrex wordt verbonden met de labtop dmv een usb serieel converter van Germin. Easygps en waypoint werken perfect met elkaar, maar zodra je easytravel pro opstart en het icoon van de gps op de taakbalk duft aan te klikken, krijg je de mogelijk om Ome Bill een fout rapportje te sturen :ph34r: en wordt Easytravel afgesloten. Ik heb al wat gespeeld met de instellingen, qua datasnelheid, echter geen resultaat. Ik werd al geadviseerd om eens over te stappen naar Route 66, maar om nou een softwarepakket aan te schaffen, zonder dat ik weet wat er dwars zit, lijkt me nou ook niet zo geslaagd! Het geld groeit me trouwens ook nie op de...., juist! Route 66 lijkt me niet echt voordelig :sleep1: .

Zijn er meer mensen die dit niet voor elkaar kregen met dit programma?

Ik hoop dat er iemand is die me wat verder kan helpen, want we willen graag met labtop, auto en gps aan de lag !!

Alvast bedankt

Bo

Team Dog-Tones

Link naar opmerking
Deel via andere websites

Hmmm, nieuwe labtop aanschaffen lijkt me niet echt een optie, deze is net een jaar oud! En als die converter nou niks waard zou zijn, waarom werkt easygps en waypoint er dan wel vlekkeloos mee?

Een kennis(ander team) heeft dezelfde usb converter, hj kan wel easytravel pro draaien. We hebben al proberen te ontdekken wat de verschillen waren, maar veel verder komen we er niet mee! Ik ga maar eens opzoek naar een uitvoering van Route 66, mischien dat we daar wat mee opschieten.

Toch bedankt!

groeten

Bo

Link naar opmerking
Deel via andere websites

De gps staat op nmea, en de compoort staat op com 1, zowel in easytravel als in apparaatbeheer van Windows. Datatransfer snelheid stond in apparaatbeheer nog wel op 9600, deze terug gebracht 4800.

 

Andere compoorten tot com 4 zijn ook al geprobeerd, alleen zonder resultaat, helaas :cry:

 

Grtz

Bo

Link naar opmerking
Deel via andere websites

Misschien de gps hardware

edit advance settings?

 

baut rate 4800

parity none

stop bits 1

databits 8

 

ik gebruik com2 en deze settings in Alturion op de laptop.

Misschien zijn de waardes bruikbaar.

 

Heb je de laatste software versie van je etrex?

Link naar opmerking
Deel via andere websites

Je vertelt me jammer genoeg niets nieuws, alle instellingen al eens geprobeerd.

De Garmin Etrex Euro heeft als software versie 2.09 .

Ik heb gekeken bij Garmin op de site, maar zie effe nergens meer de software staan voor de Etrex Euro!? Of kijk ik er nou totaal langs op?? :(

 

ik begin er al behoorlijk de grote pee in te krijgen!! :beerchug:

 

Grtz

Bo

Link naar opmerking
Deel via andere websites

Oeps, sorry, ik zat er dus echt effe naast! Kheb daar toch echt zitten kijken!!

Bedankt! Ik zag trouwens dat het verschil tussen 2.09 en 2.20 niet echt spectaculair was B) . Frans ken ik niet, en vastlopen omdat de "points"te dicht bij elkaar liggen, ...daar heb ik ook niet echt last van!

 

Het lijkt erop dat ik dit varkentje niet gewassen krijg!! :(

 

Grtz

Bo

Link naar opmerking
Deel via andere websites

Het lijkt erop dat ik dit varkentje niet gewassen krijg!! :(

Heb je al eens wat ongebruikelijker dingetjes geprobeerd, zoals bv. het uitschakelen van de virusscanner? Ik heb vandaag ook de hele dag gezocht naar de oorzaak van steeds terugkerende vastlopers in een pakket. Uiteindelijk bleek Norton AntiVirus de boosdoener!

Dat hoeft bij jou natuurlijk niet het probleem te zijn, maar je zou zo eens het een en ander uit kunnen proberen.

Link naar opmerking
Deel via andere websites

Heb al aardig wat lopen stoeien met diverse instellingen, heb er eerlijk gezegd niet aan gedacht om bijv. NAV effe uit te zetten.

Er zijn er nog wel wat actief, dus ik ga maar weer eens verder stoeien.

Bedankt voor de tip, ik laat nog wel wat van me horen, ok ?

Grtz

Bo

Link naar opmerking
Deel via andere websites

Hehe,.....eindelijk !!! :blink: Hij werkt!!

 

Behoorlijk lopen stoeien met de instellingen, zo werkt het nu:

Compoort 1

baut rate 4800

parity none

stop bits 1

databits 8

 

datatransportbesturing ; hier kun je kiezen tussen ; geen, Xon/Xoff en hardwarematig. Hij staat standaard op geen, nu staat ie op hardwarematig, vraag me niet waarom, maar zo werkt ie!

 

Ook nog wel een vermelding waard, op de site van Easytravel (www.falk.nl) staat een "gpspatch" . Ik kan nergens vinden wat die moet doen, maar heb hem gedownload, dubbelklikje, en viola !! :beerchug:

 

Nu de praktijktest nog, een kijken of we dit weekend een plekje hebben.

 

Bedankt voor de brainstormsessie allen,

 

grtz

Bo

Team Dog-Tones

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...