Spring naar bijdragen

Gsak 8.1.1.54


mutse
 Share

Aanbevolen berichten

Hoi

IK heb gsak 8.1.1.54 staan,als ik die nu open doe komt er een scherm voor update 8.1.1.76,als ik die wil uitvoeren komt er een nieuw venster dat ik eerst gsak 8.1.0.10 moet downloaden maar dat is toch een oudere versie van gsak.Ik heb nu mijn gsak met al die macro's op punt staan en heb beetje bang als ik dat doe dat ik alles kwijt ben.Moet ik wachten tot er een major update is.Ik heb van gsak een back-up gemaakt op een externe harde schijf voor als mijn pc crascht maar dat staat nu in zip bestand erop,ik weet niet of dat de juiste methode is om mijn gsak te behouden en indien ja moet ik die dan gewoon ontzippen en terug op mijn pc zetten en kan ik die zipbestand ook copieeren en bv op mijn laptop zetten.Hopelijk kunnen jullie me verder helpen

grtz glen

Link naar opmerking
Deel via andere websites

Ik heb zo'n flauw vermoeden dat je rechts beneden op een verkeerde link hebt gelikt en dat je HIER bent terechtgekomen?

 

Als je op op "install now" of zoiets klikt, dan vraagt hij of je eerst een backup wilt nemen, en installeert hij de laatste versie.

 

Als je een volledige backup hebt, zit je altijd safe, zelfs als je om 1 of andere reden vanaf versie 8.1.0 Build 10 moet herbeginnen.

Link naar opmerking
Deel via andere websites

Hoi

IK heb gsak 8.1.1.54 staan,als ik die nu open doe komt er een scherm voor update 8.1.1.76,als ik die wil uitvoeren komt er een nieuw venster dat ik eerst gsak 8.1.0.10 moet downloaden maar dat is toch een oudere versie van gsak.

---8<---- KNIP

8.1.1.54 en 8.1.1.76 zijn beide Bèta-releases.

8.1.0.10 is de laatste officiële versie, kijk maar op de homepage van GSAK. Waarschijnlijk is het aan te raden een nieuwe Bèta-versie altijd te installeren over de laatste officiële versie en krijg je daarom die melding.

Link naar opmerking
Deel via andere websites

8.1.1.54 en 8.1.1.76 zijn beide Bèta-releases.

8.1.0.10 is de laatste officiële versie, kijk maar op de homepage van GSAK.

Sorry, maar dat klopt niet.

Volgende keer dat je roept dat iets niet klopt, zet er ff bij wat er dan niet klopt en waarom niet. Aan alleen de mededeling "dat klopt niet" hebben we niet zoveel en worden we niet veel wijzer van...

Inmiddels heb ik 't zelf maar ff uitgezocht. Hier (http://gsak.net/board/index.php?showtopic=21529) vond ik dit:

 

Version 8.1.1 will mainly be a maintenance release to address "issues" that have been brought to light since the public release of 8.1.0. However, similar to 8.0.1 it will also include some new features

 

This thread will be the sole notification of changes since version 8.1.0 and any such changes will not be reflected in the help file until this version is made fully public (available for download from the GSAK web site) which will then include a new updated help file.

Link naar opmerking
Deel via andere websites

8.1.1.54 en 8.1.1.76 zijn beide Bèta-releases.

8.1.0.10 is de laatste officiële versie, kijk maar op de homepage van GSAK.

Sorry, maar dat klopt niet.

Volgende keer dat je roept dat iets niet klopt, zet er ff bij wat er dan niet klopt en waarom niet. Aan alleen de mededeling "dat klopt niet" hebben we niet zoveel en worden we niet veel wijzer van...

Inmiddels heb ik 't zelf maar ff uitgezocht. Hier (http://gsak.net/board/index.php?showtopic=21529) vond ik dit:

 

Version 8.1.1 will mainly be a maintenance release to address "issues" that have been brought to light since the public release of 8.1.0. However, similar to 8.0.1 it will also include some new features

 

This thread will be the sole notification of changes since version 8.1.0 and any such changes will not be reflected in the help file until this version is made fully public (available for download from the GSAK web site) which will then include a new updated help file.

Beste, ik heb niet geroepen, en met "dat klopt niet" wil ik zeggen: 8.1.1.54 en 8.1.1.76 zijn GEEN Bèta-releases EN 8.1.0.10 is NIET de laatste officiële versie. De laatste officiële versie is momenteel 8.1.1.76 waarbij 76 een build (update / patch) nr is.

 

Waarom niet: de Bèta versies waren 8.0.1.xx genummerd... De eerste officiële versies waren 8.1.0.xx, en na 8.1.0.10 was de volgende officiële versie 8.1.1.10

 

Het draadje waar jij naar verwijst is eigenaardig genoeg hetzelfde draadje dan datgene waar ik naar verwijs... De titel van dat draadje is 8.1.1 Updates...

 

Als je niet de laatste versie van GSAK hebt, en je hebt onder Tools / Options / Advanced ingesteld dat GSAK de versie moet controleren, dan krijg je bij het opstarten rechts beneden een popup.

 

Als je op “click here” klikt wordt GSAK geupdate (gepatched).

Als je op “this link” klikt, kom je in het reeds genoemde draadje terecht, en dan krijg je een boodschap die voor interpretatie vatbaar is.

Het lijkt er immers op dat je eerst een oudere versie moet installeren. Maar het zit zo: alle nieuwere versies bv 8.1.1.54 kan je niet op je PC hebben staan zonder eerst 8.1.0.10 erop te hebben gezet. Dus je moet niet eerst terug naar 8.1.0.10 om bv van 8.1.1.54 naar 8.1.1.76 te gaan.

 

P.S. de screenshots heb ik genomen door mijn 8.1.1.76 te downgraden naar 8.1.1.54 en daarna probleemloos terug naar 8.1.1.76 te gaan. Je moet alleen starten met 8.1.0.10 bij volledig nieuwe installaties.

Link naar opmerking
Deel via andere websites

hoi

vooraleerst iedereen bedankt voor de reactie,heb nu geprobeert om via tools de update van gsak te verkrijgen,inmiddels aan 77,maar ik heb het zelfde resultaat,eerst die 8.1.0.10 downloaden.Ben nu wel van plan om dan zo verder tegaan maar moet ik dan al mijn macro's terug erin steken of gebeurd dat automatisch.De versie die ik heb is een betaalde versie,

Link naar opmerking
Deel via andere websites

Ben nu wel van plan om dan zo verder tegaan maar moet ik dan al mijn macro's terug erin steken of gebeurd dat automatisch.

Als je een update doet blijven je databases, je instellingen en je macro's onaangeroerd. Maar voor alle zekerheid moet je regematig een backup maken en deze op een andere plaats opslaan dan op de harde schijf van je PC. Kies dan voor file / backup en vink "save settings" aan. Dan worden ook je macro's gesaved in die backup.

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...