Spring naar bijdragen

Macro Exportereaderv2Gsak


De Kolonisten.be
 Share

Aanbevolen berichten

Met behulp van de Exportereader zet ik multies over naar de ereader. Ze komen er perfekt op te staan maar de grootte van de letters is erg klein. De ereader heeft de mogelijkheid om dit aan te passen maar dit werkt nu niet .

 

Wie kent de oplossing voor dit probleem?

Link naar opmerking
Deel via andere websites

Wij hebben dat probleem ook met sommige boeken die we op de ereader hebben staan. Daar hebben wij nog geen oplossing voor gevonden. Met caches hebben we nog geen ervaring om ze op de ereader te zetten.

Link naar opmerking
Deel via andere websites

Dat probleem heb ik ook. Als er genoeg (zon)licht is zijn de kleine lettertjes niet zo erg, maar het zou wel handig zijn als er een grotere letter gekozen kon worden. Wat wel werkt is het inzoomen. Dat moet je wel bij iedere pagina opnieuw doen en is dus niet handig maar bij te weinig licht is het een bruikbaar alternatief. Overigens zet ik altijd een HTML export van de caches op de smartphone. De ereader is erg handig omdat daar aantekeningen op gemaakt kunnen worden. De combinatie van smartphone en ereader werkt voor mij prima als we papierloos willen cachen.

Link naar opmerking
Deel via andere websites

Er lijkt iets niet goed te gaan als ik dit bij mezelf opnieuw doe.

alle macros zijn weg. even kijken wat er mis gaat

 

xxxxxxxxxxxxxxxxxxxxx

De schrijver van de macro heeft die functionaliteit bewust afgezet.

Daartoe heeft hij in de macro de funtie " --disable-font-rescaling" gebruikt.

Hij zal daar zeker een goede reden voor hebben maar welke???

 

Je kunt de fontgrootte weer zelf kiezen door deze opdracht uit de macro te verwijderen.

Edit de macro ExportEreaderV2.gsk en zoek naar " --disable-font-rescaling" (deel tussen "")

verwijder dat en sla de macro onder een nieuwe naam op.

 

In GSAK de macro run/manage en dan resync geeft je nieuwe macro in de lijst weer.

en dan kijken of het bevalt.

bewerkt door Goofy
Link naar opmerking
Deel via andere websites

Het blijkt ergens anders aan gelegen te hebben

hoewel de macro (met of zonder aanpassing) al de macro's had verwijderd

 

GSAK werkt weer en de nieuwe macro doet het

bewerkt door Goofy
Link naar opmerking
Deel via andere websites

Een misschien wat meer elegante methode is:

 

Lees de epub bestanden in in calibre en converteer ze nu nog een keer (epub naar epub)

zet bij "look & feel" geen vinkje bij disable-font-rescaling.

 

Als nadeel heb ik al wel gezien dat tabellen, breder dan de html-pagina

een probleem vormen, je ziet mogelijk maar de helft

Link naar opmerking
Deel via andere websites

  • 2 weeks later...

Goofy bedankt.

 

Ik doe het nu als volgt en het werkt goed.

 

In Calibre het boek converteren van epub naar epub.

 

Bij uiterlijk en gedrag Wizard voor lettertype herschaling openen.

In het uitvoerdocument de lettergrootte op 12 pt. zetten.

Gebruik standaardwaarden aanklikken.

Ok.

Ok.

 

En het werkt. Op de ereader kun je nu de lettergrootte weer aanpassen. :thumbup:

bewerkt door De Kolonisten.be
Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...