Spring naar bijdragen

Welke software heb ik nodig voor mijn Qtek s100?


Gast Misja
 Share

Aanbevolen berichten

Hier weer een beginner,

 

Om tussen de bomen het bos nog te kunnen zien wilde ik vragen wat voor software ik nodig heb om te kunnen geocachen. Ik heb al van alles geprobeerd maar het werkt niet. Ik weet dus ook niet eens of mijn gps wel goed werkt. Ik heb een M500 (ook wel bekend als de Qtek s100) van Orange met Windows Mobile 2003 en een losse gps-ontvanger. Die "zien" elkaar gewoon. Net heb ik Vito Navigator 2 geinstalleerd. Bij het afronden van de installatie krijg ik op mn M500 de melding dat Vitio Navigator 2 is gemaakt voor een vorige versie van windows mobile. Ik zie nergens aan dat hij positie bepaalt. Het sateliet-sysmbooltje in Navigator 2 is rood. (geen kruis). Wel zegt hij bij Position (links in het midden van het schermpje) : Lt 572 57.4677 Ln 572 57.4677 Alt 0 m. Ik zit hier in Den Haag, zijn dat de juiste coördinaten??Ook als ik een Wpoint instel doet hij er niks mee.

 

Wie helpt me? Wat gaat er mis?? Als het aan de software ligt..waar kan ik dan de juiste gratis software vinden die geschikt is voor de M500. (qtek s100)?

Link naar opmerking
Deel via andere websites

Hier weer een beginner,

 

Om tussen de bomen het bos nog te kunnen zien wilde ik vragen wat voor software ik nodig heb om te kunnen geocachen. Ik heb al van alles geprobeerd maar het werkt niet. Ik weet dus ook niet eens of mijn gps wel goed werkt. Ik heb een M500 (ook wel bekend als de Qtek s100) van Orange met Windows Mobile 2003 en een losse gps-ontvanger. Die "zien" elkaar gewoon. Net heb ik Vito Navigator 2 geinstalleerd. Bij het afronden van de installatie krijg ik op mn M500 de melding dat Vitio Navigator 2 is gemaakt voor een vorige versie van windows mobile.

 

Dan is er iets in de installatie fout gegaan. Allereerst maakt het voor Navigator II geen fluit uit wat voor OS je PPC heeft. Jij hebt 2003. De vorige versie daarvan is 2002. Of je moet 2003 SE hebben, dan is de vorige versie 2003.

Ik heb zelf 2005 en heb net mijn oude Vito Navigator II op mijn PPC gezet (Qtek9100) en hij doet het gewoon. Dus ook op de allerlaatste besturingssysteem. Ik heb Vito Nav II ook werkend gehad op OSes van 2002, 2003 en 2003 SE, en nu dus ook op 2005 (WM5)

 

Zie plaatje:

 

pc_capture4.jpg

 

 

Ik zie nergens aan dat hij positie bepaalt. Het sateliet-sysmbooltje in Navigator 2 is rood. (geen kruis).  Wel zegt hij bij Position (links in het midden van het schermpje) :  Lt 572 57.4677  Ln 572 57.4677    Alt 0 m.  Ik zit hier in Den Haag, zijn dat de juiste coördinaten??Ook als ik een Wpoint instel doet hij er niks mee.

 

Ik weet niet of je GPS het wel doet, of dat Vito het wel of niet ziet, maar ik heb geen GPS aangesloten en Vito Navigator II zie hier in Emmen dezelfde coördinaten, met andere woorden, standaard van Vito ;) :

 

pc_capture3.jpg

 

Je Vito "ziet" dus geen coördinaten van jou.

 

Trouwens, alleen al de coördinaatnotatie. Ik zou niet eens weten welke het is. ;) Maar daar zijn er hier op het forum weer bollebozen voor. Ik heb dus geen BT GPS aangesloten (ligt in de auto) en ik kan, welke vorm van coördinaatnotatie ik ook instel, geen verschil zien nu. Ik denk dat dit pas zichtbaar wordt als Vito echt iets ziet. Je moet wel de juiste virtuele seriele poort instellen. Of Vito laten zoeken naar je GPS. Die moet dan wel "gepaired" zijn met je Qtek en aan staan. BT op PPC moet natuurlijk aan staan.... (Wordt wel eens vergeten)

 

 

Wie helpt me? Wat gaat er mis?? Als het aan de software ligt..waar kan ik dan de juiste gratis software vinden die geschikt is voor de M500. (qtek s100)?

 

Alle GPSsoftware voor de PPC kan op jouw Qtek. Er is namelijk tot nu toe nog niets specifieks voor WM5 gemaakt en als het op WM5 werkt, werkt het op alle versies van PPC OS. Maar de Vito Navigator is in 2003/2004 ontwikkeld en is wel bedoeld voor PPC's met 2003 als OS.

 

Gratis software is er zo goed als niet voor echt GPS gebruik op de PPC. Niet om mee te gaan cachen. Zoek maar eens op Handango op bij Pocketgear. Gewoon de zoekfunctie gebruiken van GPS en je ziet er vele langskomen.

 

Ik heb de meeste een tijd gebruikt en met licentiecode en geen trialversie met beperkingen. Voor een aantal, ook vito navigator II, ben ik betatester geweest. Het is niet voor niets dat ik het software gewoon op de HD heb staan en eigenlijk niet heb geïnstalleerd. Ik heb deze Vito dus even speciaal geïnstalleerd en haal het er ook direct weer af.

 

Zoek op het forum naar dit onderwerp. Er is al veel over gesproken. Je hebt een paar diehards die doorgaan met cachen dmv een PPC, maar vroeg of laat gaat men over op een "echte" GPSr en niet via een PPC.

Voor de prijs van een aantal van die kleine software applicaties heb je al een goede GPSr.

Link naar opmerking
Deel via andere websites

Als eerst bedankt voor het snelle antwoord Kruimeldief. Alle plaatjes die in het antwoord verwerkt waren kreeg ik ook met mijn M500 .... BEHALVE dat dat rode kruisje links onder de gele wijzer bij mij een rode satelietshotel was. Wanneer ik mijn BT gps-antenne uit schakel wordt die "schotel" ook een kruis. Dus het lijkt erop dat er wel iets van ontvangst is. Ook als ik bij opties --> GPS en dan op scan klik krijg ik allerlei getal- en cijferreeksen die door mn beeld scrollen. Op het moment dat ik mijn BT gps-antenne uit doe krijg ik dat niet. In mn M500 wordt mn gps antenne ook gewoon herkend en er wordt bij het installeren van mn BT gps antenne automatisch gevraagd of ik "serial port protocol wil inschakelen" Wat dat ook mag zijn. Of ik dat nou wel of niet doe...dat maakt voor het resultaat niet uit. Het enige is dat ik een trial-versie van Vito 2 heb, ik had gelezen dat dat iet uit maakte, maar dat die het maar 2 weken doet. KLOPT DIT ??? misschien doet die daarom wel niks..... ???

 

Ik heb ook een trial versie van GPS Tuner, die zegt na het NIET invullen van de registratiecode, "demo mode". Dat programma vertoont helemaal geen teken van "leven" .

 

Wat doe ik niet goed?

Link naar opmerking
Deel via andere websites

Als eerst bedankt voor het snelle antwoord Kruimeldief. Alle plaatjes die in het antwoord verwerkt waren kreeg ik ook met mijn M500 .... BEHALVE dat dat  rode kruisje links onder de gele wijzer bij mij een rode satelietshotel was. Wanneer ik mijn BT gps-antenne uit schakel wordt die "schotel" ook een kruis. Dus het lijkt erop dat er wel iets van ontvangst is. Ook als ik bij opties --> GPS en dan op scan klik krijg ik allerlei getal- en cijferreeksen die door mn beeld scrollen. Op het moment dat ik mijn BT gps-antenne uit doe krijg ik dat niet. In mn M500 wordt mn gps antenne ook gewoon herkend en er wordt bij het installeren van mn BT gps antenne automatisch gevraagd of ik "serial port protocol wil inschakelen" Wat dat ook mag zijn. Of ik dat nou wel of niet doe...dat maakt voor het resultaat niet uit. Het enige is dat ik een trial-versie van Vito 2 heb, ik had gelezen dat dat iet uit maakte, maar dat die het maar 2 weken doet. KLOPT DIT ??? misschien doet die daarom wel niks..... ???

 

Ik heb ook een  trial versie van GPS Tuner, die zegt na het NIET invullen van de registratiecode,  "demo mode".  Dat programma vertoont helemaal geen teken van "leven" .

 

Wat doe ik niet goed?

 

 

Misschien moet de ontvanger de satelietten nog vinden (koude start) en dat kan soms inderdaad wel eens een half uurtje duren. Leg de ontvanger (aan) op een plaats met ruim zicht op de hemel, dus niet binnen. en wacht dan tot er ergens en lampje gaat branden of van kleur veranderd. Pas vanaf dat moment is er ontvangst.

Hierna zullen warme starts en/of hot starts voldoende zijn. (regelt de ontvanger zelf)

 

 

 

lteunis

Link naar opmerking
Deel via andere websites

Ik zal, als ik er aan denk en tijd heb, vandaag mijn BT GPS even uit de auto halen en dan een verbinding maken met Vito. Ik heb GPStuner ook nog wel op de HD staan en zal die anders ook even proberen.

 

Vito heefgt een trial van 14 dagen en werkt 14 dagen volledig. Ik had namelijk mijn code ook nog niet ingevoerd en later wel. Ik zal hem er nog even op laten staan.

 

Heb je GPSdash al geprobeerd?

Link naar opmerking
Deel via andere websites

Misschien moet de ontvanger de satelietten nog vinden (koude start) en dat kan soms inderdaad wel eens een half uurtje duren.
Een half uur? Dan zal dat wel met een nieuwe ontvanger zijn. Als ik een half uur de BT GPSr aan moet hebben in de auto, ben ik meestal op de plaats van bestemming als het ding dan zou werken :blink:

 

Leg de ontvanger (aan) op een plaats met ruim zicht op de hemel, dus niet binnen. en wacht dan tot er ergens en lampje gaat branden of van kleur veranderd. Pas vanaf dat moment is er ontvangst.

Hoeft niet zo te zijn. Ik heb gisteren de BT GPS hier in huis naast mijn laptop neergelegd en had 10 sats ontvangst, waarvan 7 volledig. Helaas was het net iets minder toen ik er een screenshot van maakte (8 sats ontvangst en 5 volledig)

 

pc_capture18.jpg

 

@MISJA:

 

Zie bovenstaand plaatje. Dat zie je dus als je wel een fix hebt met de GPS. De coördinaten veranderen dan ook meteen naar je eigen coördinaten (logisch natuurlijk :no: )

Je ziet dat de destinationafstand nog een eindje weg is.. Dat zijn die coördinaten die er orgineel in stonden waarvan je dacht dat het je home-coördinaten waren :o

 

 

pc_capture8.jpg

Link naar opmerking
Deel via andere websites

Misschien moet de ontvanger de satelietten nog vinden (koude start) en dat kan soms inderdaad wel eens een half uurtje duren.
Een half uur? Dan zal dat wel met een nieuwe ontvanger zijn. Als ik een half uur de BT GPSr aan moet hebben in de auto, ben ik meestal op de plaats van bestemming als het ding dan zou werken :eek:

 

 

 

Dat staat er: een koude start

 

 

lteunis

Link naar opmerking
Deel via andere websites

Ik versta onder een koude start wat anders. En de GPSr-fabrikanten ook :eek:. Ik zie altijd in een advertentie iets over koude starts, maar nooit over een koude start van een half uur..

 

Ik ben het met je eens dat een nieuwe GPS daar last van kan hebben. Maar dat is volgens mij geen koude start.

Een koude start heb je als je hem na een paar dagen weer aan doet. Dan kan het een minuut of 2 duren voordat hij een fix heeft.

Ik denk dat het probleem van Misja gewoon een slecht ontvangst thuis is. Dat is per GPS verschillend. Mijn Garmin kan hooguit 3 a 4 sats zien in huis, meestal niet sterk genoeg voor een fix.

Daarom blijft daar bij Vito het symbootje van de GPS ook rood.

Rode kruis door Sat, geen GPS

Rode Sat, wel ontvangst, geen fix.

Gele Sat, wel een fix, maar dat is dan ook alles.

Groene Sat, een fix met goede ontvangst.

Heb alle kleurtjes nu gezien hier :blink:

 

Natuurlijk was Amerika al dikwijls voor Columbus ontdekt, maar men had het steeds weer in de doofpot weten te stoppen.

Link naar opmerking
Deel via andere websites

Ik versta onder een koude start wat anders. En de GPSr-fabrikanten ook :eek:.  Ik zie altijd in een advertentie iets over koude starts, maar nooit over een koude start van een half uur..

 

Ik ben het met je eens dat een nieuwe GPS daar last van kan hebben. Maar dat is volgens mij geen koude start.

Een koude start heb je als je hem na een paar dagen weer aan doet. Dan kan het een minuut of 2 duren voordat hij een fix heeft.

Ik denk dat het probleem van Misja gewoon een slecht ontvangst thuis is. Dat is per GPS verschillend. Mijn Garmin kan hooguit 3 a 4 sats zien in huis, meestal niet sterk genoeg voor een fix.

Daarom blijft daar bij Vito het symbootje van de GPS ook rood.

Rode kruis door Sat, geen GPS

Rode Sat, wel ontvangst, geen fix.

Gele Sat, wel een fix, maar dat is dan ook alles.

Groene Sat, een fix met goede ontvangst.

Heb alle kleurtjes nu gezien hier :blink:

 

Natuurlijk was Amerika al dikwijls voor Columbus ontdekt, maar men had het steeds weer in de doofpot weten te stoppen.

 

 

Ik heb altijd gedacht dat (en natuurlijk kan ik me vergissen)

 

koude start = nieuw of enige tijd uit

warme start = voor kortere tijd uit (langer dan enkele uren)

hete start = enkele minuten uit

 

Heeft alles te maken met de almanak in de GPSr

 

maar goed, kan het ook fout hebben. Wat ik eigenlijk wilde zeggen is dat de GPS misschien eerst de sats moest vinden en dat dat voor een eerste maal vrij lang kan duren.

 

lteunis

Link naar opmerking
Deel via andere websites

Klopt helemaal vent :eek: Daar hoeven we ook geen discussie over te hebben. Een nieuwe GPS kan wel een half uur (ook buiten) nodig hebben om zich te intitialiseren. Dat kun je ook hebben trouwens als de GPS met je op reis gaat en een paar 1000 kilometer verderop weer eens aan gaat.

Maar dat is volgens mij niet de koude start. Dat is die die een paar minuten kan duren als je het ding een paar dagen niet aan hebt gehad.

 

Maar goed, koud, lauw, warm, heet enz enz. Who cares? Het ding moet het gewoon doen bij Misja :blink:

 

Ik denk dus dat het initialiseren van een nieuwe GPS is dat wel een half uur kan duren, of dat het een GPS is die thuis niet of nauwelijks ontvangt.

 

In het ganzenland is er altijd wel eend die vliegt.

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...