Spring naar bijdragen
D_Jakke

Rare tekens in coordinaat

Aanbevolen berichten

Wie weet er een oplossing voor deze vraagtekens, is opeens ontstaan zonder enige aanpassing in GSAK

Is niet echt handig als je corrected coords wil ingeven.

Knipsel1.JPG

Deel dit bericht


Link naar bericht
Deel via andere websites

Lijkt op een font 'probleem'.

Heb u misschien ooit een GSK backup gemaakt? Daarmee kan u ook alleen de settings terugzetten.

bewerkt door Linkalovers

Deel dit bericht


Link naar bericht
Deel via andere websites

Misschien is de codering door een of andere reden veranderd?

Klik met rechter muisknop op de coördinaten en kies Codering en daarna West-Europees (Windows).

Deel dit bericht


Link naar bericht
Deel via andere websites
18 minuten geleden zei StefandD:

Misschien is de codering door een of andere reden veranderd?

Klik met rechter muisknop op de coördinaten en kies Codering en daarna West-Europees (Windows).

Dit was de oplossing, bedankt voor het mee denken!

 

Helaas bij het corrected coordinates nog steeds dat vraagteken.

 

Knipsel1.JPG

bewerkt door D_Jakke
Te vroeg geroepen :-(

Deel dit bericht


Link naar bericht
Deel via andere websites

Heb u misschien ooit een GSK backup gemaakt?

U kan nu ( voor de zekerheid ) ook een backup maken. In deze backup zit dan wel deze fout, maar dan zijn de databases/caches in ieder geval veilig.

"Bestand",  "VeiligheidsKopie Maken", selecteer een locatie en kies een zinnige naam ( b.v. met de datum erin ), vink verder alles aan en kies "Backup"
 

bewerkt door Linkalovers

Deel dit bericht


Link naar bericht
Deel via andere websites

@Linkalovers 

Net even geprobeerd maar helaas zonder resultaat, dus ik vrees dat het ergens in windhoos moet zitten :(

Toch bedankt voor de hulp, we zoeken verder.

 

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Hoe backup maken: Kies "Bestand",  "VeiligheidsKopie Maken", selecteer een locatie en kies een zinnige naam ( b.v. met de datum en tijd erin ), vink verder alles aan en kies "Backup"

Een ( radicale ) oplossing om alle instellingen standaard/default te maken:
- Maak in GSAK een backup ( zoals hierboven omschreven )
- Sluit GSAK af

Maak default settings file:
- Start de verkenner en ga naar de directory waar GSAK.EXE staat en zoek daar 'GSAK.INI'. Hernoem de file in b.v. 'GSAK.INI.org'
- Start GSAK, deze start nu als net geïnstalleerd ( = nieuw = default ) op. Klik alle meldingen ( keuze naar wens ) weg.
- Maak in GSAK een backup ( zoals hierboven omschreven ), maar met een nieuwe naam.
- Sluit GSAK af

Terug naar origineel en importeer default settings:
- Verwijder de zojuist aangemaakt file 'GSAK.INI' en kopieer file 'GSAK.INI.org' naar 'GSAK.INI'
- Start GSAK
- Importeer uit de laatste backup alleen de instellingen

bewerkt door Linkalovers

Deel dit bericht


Link naar bericht
Deel via andere websites

Linkalovers 

Heeft helaas niet mogen baten, ik vrees dat er iets mis zit in windows zelf.

Zal er maar mee leren leven peis ik, want voor een format C en nieuwe instalatie heb ik nu geen zin in.

 

Deel dit bericht


Link naar bericht
Deel via andere websites
2 uur geleden zei D_Jakke:

... voor een format C en nieuwe instalatie heb ik nu geen zin in.

Nee, dat is vast en zeker niet nodig.

Toch voor de zekerheid nog even een testje: Als u bij een volledig onbekende cache ( die niet in GSAK staat ) een dummy CC invoert, daarna de GPX download en deze in GSAK importeert. Is daarvan dan de notitie ook fout?

Als het echt in Windows zit, dan kan dit natuurlijk al zoekende opgelost worden. Maar dit is een quick en dirty oplossing: maak een nieuw ( lokaal ) Windows account op de machine aan. Alles is dan als nieuw ( alle instellingen én rommel 'zitten' in het oude account ). Log daarmee in en controleer of daar GSAK wel normaal werkt ( gebruik eventueel een GSAK backup voor de data ! ).
 

bewerkt door Linkalovers

Deel dit bericht


Link naar bericht
Deel via andere websites

Heb je hint keertje geprobeerd, maar ook hier weer zonder resultaat.

Gelukkig had ik van gsak en windows eerst backup genomen anders had ik nu niets meer :-)

Ik geef het op (zoveel cache ik ook weer niet meer)

 

Deel dit bericht


Link naar bericht
Deel via andere websites
2 uur geleden zei D_Jakke:

...Ik geef het op (zoveel cache ik ook weer niet meer).

Helaas. Ja, soms is het om gek van te worden.

Als GSAK met een nieuw Windows account ook niet goed werkt, dan zit het nog dieper dan de gebruikers-omgeving, ergens in de ( basis van ) Windows zelf.

Er zijn nog veel meer instelling waar het aan zou kunnen liggen, maar dat is niet allemaal uit te leggen en is o.a. ook afhankelijk van hoe Windows is geïnstalleerd en welke versie van Windows.

Als u gewoon weer met uw oude Windows account inlogt, is er helemaal niets veranderd. Er is geen data verwijderd, alles moet aanwezig zijn.

bewerkt door Linkalovers

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Antwoord op deze discussie...

×   Plakken als rijke tekst.   In plaats daarvan plakken als platte tekst

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...