Spring naar bijdragen

mapsend directroute 2.00c


fordpower
 Share

Aanbevolen berichten

hm, ik weet niet of dat wel iets met Vista te maken heeft.

 

Ik gebruik XP en heb al jaren hetzelfde probleem. Het enige dat ik kan bedenken is dat het met het aantal processen dat loopt te maken heeft.

 

- Als de PC compleet opgestart is, start Directroute meestal niet. Als ik dan een aantal processen afschiet die ik denk niet nodig te hebben op dat moment, start hij op een bepaald moment weer op. Ik heb een tijd gedacht dat MSN een boosdoener was. Of iets met het geheugen gebruik, of een combinatie.

- Als ik direct na het inloggen, voor dat alles is opgestart Directroute start, start hij meestal wel. Hetgeen bovenstaande opmerking weer bevestigd.

 

Ik heb hierover contact gehad met Magellan, maar er eigenlijk niet uitgekomen.

 

Edit: lol, ik zie net dat ik mijn eigen post zo'n beetje herhaal. :D

 

Heb ik ook lang mee geworsteld, op m'n asus xp laptop was het altijd een probleem, op m'n desktop met msi board nooit.

Het verwijderen in opstsrten met msconfig van (adobe acrobat) reader_sl alsmede een asus tool wcourier en de Google Updater maakte dat Mapsend weer werkte.

 

Barjon.

Link naar opmerking
Deel via andere websites

ReizenReizen

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...