Spring naar bijdragen

Geen Waas op Etrex Legend??


De Spookjes
 Share

Aanbevolen berichten

Sinds oktober heb ik een Etrex Legend (software versie 3.50) en die is volgens de verkoper, de doos en de handleiding Waas-enabled. Tot op heden heb ik echter nog nooit een waas-sateliet op het sateliet scherm gezien! Ik zet waas op enabled en de gps staat niet op de baterij-spaarstand.

 

Waar kan dit aan liggen? Wat doe ik fout? Help!

Link naar opmerking
Deel via andere websites

Misschien doe je wel niets fout, maar lukte het gewoon niet om een WAAS-satelliet goed te ontvangen.

 

Ten eerste heb ik sat-33 (ten westen van Afrika) al heel lang niet meer gezien. EGNOS verkeert nog in een proefstadium, en na hem ruim een half jaar goed ontvangen te hebben is dat nu voorbij. Hij zou inderdaad worden uitgeschakeld, en later worden vervangen door een satelliet boven Afrika. Nu lijkt het zo te zijn dat er altijd naar 2 WAAS-satellieten wordt gezocht, en dat is bij mij nog steeds sat-33 en sat-44, de satelliet ten oosten van Afrika.

Hier op Malta staat sat-44 voldoende hoog boven de horizon, ik ontvang hem geregeld, hoewel ik geloof dat ik al heel lang geen correcties meer heb doorgekregen (zichtbaar aan D-tjes in de ontvangststaven op het satellietscherm). Maar in Nederland staat sat-44 zo laag boven de horizon dat je hem gewoonlijk niet kunt ontvangen.

 

Is er iemand die de laatste tijd nog correcties heeft ontvangen? Ik ben eigenlijk wel benieuwd.

 

++ Lex ++

Link naar opmerking
Deel via andere websites

Al maanden niet meer. Ik heb Waas zelfs uitgeschakeld staan, de nauwkeurigheid wordt dan beter, heb ik gemerkt.

Omgeving r'da, heb ik zeker geen waas meer.

maar toen ik in limburg zat had ik binnen een paar minuten een waas lock.

Iemand een idee hoe dat kan?

Link naar opmerking
Deel via andere websites

Is er iemand die de laatste tijd nog correcties heeft ontvangen? Ik ben eigenlijk wel benieuwd.

Op 24 december heb ik bij Winter nog sat-44 ontvangen. Hij gaf echter slechts voor 4 satellieten correcties en de nauwkeurigheid was slechter dan zonder waas.

 

Volgens de schedule zou sat-44 meestal actief moeten zijn en wordt binnenkort ook Artemis actief.

Link naar opmerking
Deel via andere websites

Ook tijdens mijn routes in het midden van het land en in Zeeland heb ik de afgelopen maanden geen WAAS signaal meer waargenomen. Satelieten, o.a. de 44 worden wel gezien, maar geven geen signaal. Net zoals bij Lex, geen "D" tjes.

Link naar opmerking
Deel via andere websites

Omgeving r'da, heb ik zeker geen waas meer.

maar toen ik in limburg zat had ik binnen een paar minuten een waas lock.

Iemand een idee hoe dat kan?

Het kan zijn dat er op dat tijdstip toevallig wel een signaal werd uitgezonden.

 

Maar wat ook kan: Nederland valt net in het grensgebied van het bereik van sat-44 (Indian Ocean Region, ten oosten van Afrika). Limburg ligt net iets beter binnen het bereik van die satelliet want het ligt dichterbij.

Bovendien heb je misschien wel op een heuvel gestaan met vrij zicht op het ZO. Vergeet niet dat de satelliet zeer laag boven de horizon staat, zodat je zelfs in vlak land al last kunt hebben van afdekking.

 

Volgens de schedule zou sat-44 meestal actief moeten zijn en wordt binnenkort ook Artemis actief.
Inderdaad, en Artemis is de satelliet die boven Afrika komt te staan, dus gunstiger voor Nederland dan sat-33 (ten westen van Afrika) en sat-44 (ten oosten van Afrika).

 

++ Lex ++

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...