Jump to content

ElCriz

Leden
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutraal

About ElCriz

  • Rank
    Komt net kijken

Previous Fields

  • GPS of Smartphone Merk / Type
    Garmin eTrex Legend
  • Ik gebruik mijn GPS / Smartphone sinds
    7 jaar
  • Lengtegraad
    4.33724
  • Breedtegraad
    52.14502
  1. Het was inderdaad een prehistorische MapSource die voor problemen zorgde, precies zoals Team Noorderlingen het al zei De update naar 6.15.6 ging overigens niet zonder slag of stoot. De internet-update functie in mijn nog op stoom functionerende 6.5 werkte niet meer; heb dus 6.15.6 maar van de Garmin-site geplukt... Een herstart van de weer helemaal bij de tijd zijnde MapSource resulteerde in een crash, schijnbaar omdat ik een niet-compatible kaart gebruikte. Een perfecte fix hiervoor loste ook dit probleem op. Mijn complimenten aan de BruineBeren, het ziet er vééél beter uit zo!
  2. Het gaat om Windows Vista 32 bits (SP1). De MapSource versie is 6.5 (installatie vanaf de TopoNL-CD). Nog steeds niet gelukt helaas Hmmm.... tja dan weet ik het ook FF niet... Maar goed, om toch nog maar even de verschillen in registry entries aan te geven: VISTA 32 bits (en alle andere 32 bits M$ producten denk ik): [HKEY_LOCAL_MACHINE\SOFTWARE\Garmin\Mapsource\Families\FAMILY_802] VISTA 64 bits: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\Mapsource\Families\FAMILY_802] Het betreft dus de toevoeging Wow6432Node na de entry HKEY_LOCAL_MACHINE\SOFTWARE\ Mijn registry-entries zijn gelijk aan de eerste, en er is een TYP > REG_SZ > C:\MijnMap\Garmin\FAMILY_802\802plus.TYP bij... Misschien is dit ook niet het probleem. Het TYP-bestand zelf is bij mij overigens niet als een normaal tekstbestand te bewerken. Openen in Kladblok of een dergelijk programma laat allemaal vreemde tekens zien. Dit wordt dus toch nog even puzzelen.
  3. Het gaat om Windows Vista 32 bits (SP1). De MapSource versie is 6.5 (installatie vanaf de TopoNL-CD). Nog steeds niet gelukt helaas
  4. Helaas, bij mij werkt het niet. Ik heb het ZIP-je uitgepakt, het installatie-programma gestart en netjes de juiste locatie van de Garmin Family-map opgegeven (stond bij mij in een andere map dan de standaard C:\). In zowel MapSource als op de GPS zie ik geen veranderingen na de installatie. Ik gebruik een Garmin GPSMAP CSx en heb alles draaien onder Windows Vista (yuk!, ik weet het ) op de PC van mijn vriendin... Wellicht dat het niet werkt doordat ik alles onder Vista doe? Ik heb het register even nagekeken met regedit.exe, en zag wel dat de nieuwe TYP-file was ingesteld. Iemand een idee/tip?
×
×
  • Create New...