Spring naar bijdragen

failure to communicate with GPS (EtrexSummit)


Gast AsceMotor
 Share

Aanbevolen berichten

Gast AsceMotor

kan iemand mij advies geven?

Nadat ik zelf een kabeltje in elkaar heb gefrutseld (gesoldeerd) voor data overdracht naar de PC (windows XP) van de Etrex summit (met Larry's ePlug) (en ook gecontroleerd oftewel doorgemeten) blijf ik in OZiExplorer de foutmelding houden (op de compoort 1 en 3):

"Failure to communicate with the GPS".....................

op de compoort 2 en 4 krijg ik: "error opening comport". Daarvan heb ik in de help gelezen dat de hele communicatie met de compoort sowieso niet tot stand komt.

Ik heb alles in de configuration gecontroleerd:

GPS_tab: alles ingesteld op Etrex Summit

Com_tab: upload Baudrate = 9600, NMEA baudrate = 4800, compoorten 1 t/m 6 uitgeprobeerd, evenals serial port driver, parity = None en de autopilot output ben ik met m'n fikken vanaf gebleven.

 

Ik ben bang dat ik van die duivelse compoorten te weinig afweet om 't spul aan de praat te krijgen.

 

 

wie kan me helpen??

 

Bedankt

 

willem

Link naar opmerking
Deel via andere websites

Gast AsceMotor

Nee,

 

ik had een psion op com1, maar omdat ik wist dat dit nog wel eens problemen op zou kunnen leveren, heb ik de driver uit de startup gehaald zodat ie niet meer in de system tray te zien is.

De muis heb ik op de Ps/2 poort.

 

Het modem geeft aan: pci slot3 (pci bus2, device11,funtion 0)

 

Ik heb nog even in de device manager gekeken naar de "ports", maar die geeft merkwaardig maar een comport aan: com1 en een LPT1

 

Kan het zijn dat ik er een comport bij moet installeren? Hoe?

 

willem

Link naar opmerking
Deel via andere websites

Er is wel e.e.a. te doen geweest over GPS op Com poort met XP. Maar dat ging altijd omdat vanwege XP die een aangesloten GPS voor muis aanzag.

Ik zou zeggen voordat je in de catacomben van de Windhoos verdwaalt: leg hem eens aan een andere computer en zie wat er dan gebeurt. Het kan hardware zijn... :blush:

Link naar opmerking
Deel via andere websites

Gast AsceMotor

je heb gelijk, dit probleem kom ik tegen in Oziexplorer.

Ik heb 't inderdaad nog niet geprobeerd met Easy GPS. :blush:

Ben nog maar een newbie met dit spul en ik heb m'n GPS etrex summit nog maar een paar dagen.

'K ga gauw op zoek naar dit programma om het uit te proberen.

 

je hoort nog van me

 

Willem

Link naar opmerking
Deel via andere websites

Er is wel e.e.a. te doen geweest over GPS op Com poort met XP. Maar dat ging altijd omdat vanwege XP die een aangesloten GPS voor  muis aanzag.

Ik zou zeggen voordat je in de catacomben van de Windhoos verdwaalt: leg hem eens aan een andere computer en zie wat er dan gebeurt. Het kan hardware zijn... :blush:

Ik heb ook XP en mijn gps doet het er wel op

ik heb hem op mijn com poord gewoon met een modem en mius fototoestel

bij mij ziet XP de GPS gewoon als een GPS hoor

denk dat hij beter een kabeltje kan kopen

 

Co

Link naar opmerking
Deel via andere websites

Baudrate aan de PC kant staat goed, is dat ook zo op je GPS? Staat je GPS geconfigureerd als NMEA out? Standaard staat hij namelijk op Garmin protocol.

 

Is de kabel in orde? RXD en TXD mogelijk verwisseld? Per ongeluk een crosscable gemaakt i.p.v. een recht toe recht aan kabeltje.

 

Succes!

Link naar opmerking
Deel via andere websites

Gast AsceMotor

Het probleem is opgelost :blush:

 

nadat ik Gartrip heb geinstalleerd vond ik daar een functie onder menu systeem-seriele poort: Automatisch herkennen.

Na even stampen maakte het programma probleemloos kontakt met m'n Etrex.

Blijkbaar stelt dit automatisch herkennen toch 't een of ander in, want teruggeschakeld naar OziExplorer bleek ook daar de communicatie probleemloos te werken.

Zelfs na herstarten van de PC kon ik direct in OziExplorer probleemloos communiceren. (van compoorten snap ik nog steeds niks :D )

Het kabeltje blijkt dus goed gesoldeerd (had ik ook goed gecontroleerd) en niet als een cross in elkaar gefrutseld.

Overigens: het standaard protocol staat (nog steeds) ingesteld op Garmin en niet op NMEA. Ik vond het voor de hand liggen dit protocol zo te laten staan, omdat ik immers met een Garmin Etrex werk. (als ik fout redeneer, hoor ik het graag).

 

Allemaal hartelijk bedankt voor de geboden hulp,

 

willem.

Link naar opmerking
Deel via andere websites

Overigens: het standaard protocol staat (nog steeds) ingesteld op Garmin en niet op NMEA. Ik vond het voor de hand liggen dit protocol zo te laten staan, omdat ik immers met een Garmin Etrex werk. (als ik fout redeneer, hoor ik het graag).

Nou, ik zal toch even reageren ondanks dat je niet fout redeneert hoor. :blush:

Zelf gebruik ik ook Ozi via het Garmin protocol en dat gaat prima. Het enige nadeel is dat er een welbekend stukkie navigatiesoftware, dat naar zijn zeggen en keuzelijstje ook dat protocol ondersteunt, dan volledig van de leg raakt. De hele PocketPC moet dan worden gereset. Het werkt pas als ik daar nmea kies op 4800baud. Nu zit ik dus steeds te swappen in de GPS tussen de 2 protocols. Het Garmin protocol ondersteunt namelijk meer uitgebreide info en gebruik ik daarom dus liever in Ozi.

Link naar opmerking
Deel via andere websites

Gast AsceMotor
Zelf gebruik ik ook Ozi via het Garmin protocol en dat gaat prima. Het enige nadeel is dat er een welbekend stukkie navigatiesoftware, dat naar zijn zeggen en keuzelijstje ook dat protocol ondersteunt, dan volledig van de leg raakt. De hele PocketPC moet dan worden gereset.

Ik zit nog in de beginfase en dan kijk je niet zo nauw. dan ben je al gelukkig dat ut werkt.... :blush:

(ik zit met verbazing naar m'n tracklog op de kaart te kijken :D "slik", terwijl ik over m'n pijnlijke voeten wrijf.)

In dit geval gebruik ik geen PocketPC maar een psion.

 

WillemAsce

Link naar opmerking
Deel via andere websites

  • 2 months later...

:dribble: Ehm, twee dingen. Ik ben ook nieuw hier. Ik krijg binnenkort mijn kabeltje voor eTrex naar iPAQ. Op mijn iPAQ draait het navigatieprogramma TT. Moet die dan in NMEA ingesteld worden en ook mijn eTrex?

 

Ten tweede, ook ik heb een probleempje met mijn COM-poort. Ik heb onder XP verschillende accounts aangemaakt. Onder een account kan ik probleemloos communiceren naar de GPS, en op het andere account niet. Nou kun je zeggen, dan gebruik je toch degene die het wel doet! Dat doe ik dus ook, maar ik kan het niet hebben. Ik kom er maar niet achter waarom die poort geblokkeerd is.

 

Suggesties?

 

Thomba

Link naar opmerking
Deel via andere websites

Ik krijg binnenkort mijn kabeltje voor eTrex naar iPAQ. Op mijn iPAQ draait het navigatieprogramma TT. Moet die dan in NMEA ingesteld worden en ook mijn eTrex?

Ja. Beide instellen op NMEA en beide op dezelfde baudrate. 4800 Baud is standaard en werkt bij mij goed. Denk niet dat 9600 baud en hoger alles sneller laat functioneren.

 

Over je tweede vraag ben ik nog niet uit. De vraagstelling komt op mij erg vaag over. Sorry.

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    • Er kijken geen geregistreerde gebruikers naar deze pagina.
×
×
  • Nieuwe aanmaken...