Jump to content
speurneus59

foto's in de app niet meer zichtbaar

Recommended Posts

Sinds 3 dagen worden de foto's in de app niet meer geladen. Als ik de cache in de browser open worden de foto's wel getoond. Ik heb een Huawei P10. Heeft iemand een oplossing voor dit probleem?

Share this post


Link to post
Share on other sites

Ik heb even in mijn app gekeken, maar daar worden de foto's wel geladen. Dus het ligt m.i. niet aan de app.

Screenshot_20190902-180048_Geocaching.jpg

Misschien kun je de app op jouw smartphone eens initialiseren? Dat doe je via Instellingen - Apps - Geocaching - Opslag - (Gegevens wissen + Cache Legen).

Je zult daarna wel even opnieuw moeten inloggen.

Share this post


Link to post
Share on other sites

Beste Peetee,

Bedankt voor je reactie.

Ik heb gedaan wat je voorstelt, maar dat maakt geen verschil. Ik heb de app ook al in zijn geheel verwijderd en weer geïnstalleerd, maar ook dat maakt geen verschil. Ik krijg soms wel een bericht van een 404 error. Ik hoop echt dat er een oplossing is.

 

Groeten,

Speurneus59

Share this post


Link to post
Share on other sites

Raar. Die 404-fout zou er op moeten wijzen dat een pagina niet bestaat of aanwezig is.

Het is natuurlijk maar gissen, maar ik heb ook wel eens problemen gehad met een niet goed geprogrammeerde ad-blocker die sommige plaatjes voor een advertentie aanzag.

Share this post


Link to post
Share on other sites

En dit zie je bij alle caches in de app?

Share this post


Link to post
Share on other sites

Heb eens die app geinstaleerd en verschillende caches geopend.

Bij veel caches zie je de afbeeldingen maar bij een aantal zie je geen afbeeldingen.

Op de gewone computer zijn deze dan weer wel te zien. Wanneer ik de app c:geo open met diezelfde caches dan zie ik ook de afbeeldingen.

Denk haast dat het aan de app van GC zou kunnen liggen.

Share this post


Link to post
Share on other sites

Ja, zou kunnen. Welke cache bekeek je in de schermafdruk hierboven Speurneus59? Dan kunnen wij kijken of bij ons hetzelfde gebeurt.

Share this post


Link to post
Share on other sites

Bij Zwolse kanalen zie ik wel de foto's, maar bij Weegschaal - Libra of Swolse Steenties 1 zie ik ze weer niet. Dan krijg een soortgelijk beeld als hierboven.

Share this post


Link to post
Share on other sites

Ik heb het even getest, maar ik zie de foto's dus wel ... Raar ...

image.png

Share this post


Link to post
Share on other sites

Het zoeken op cachenaam is behoorlijk belabberd bij GC. 2 van bovengenoemde caches kan ik niet eens vinden,

Kan dus niet kijken en/of vergelijken.

Share this post


Link to post
Share on other sites

Klopt. Ik heb het cache nummer er even bij gezocht en daarop gezocht.

Share this post


Link to post
Share on other sites

Hoi Speurneus,  ik heb hetzelfde probleem

Veel afbeeldingen zijn niet zichtbaar in de GC app. Heb je de oplossing al gevonden? Mvg Westergast

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...