Jump to content

Recommended Posts

Ik heb een vraag voor mensen die meer verstand hebben van computers dan ik. Misschien kan ik zelfs helemaal niets met een eventueel antwoord, maar ik probeer het toch.

Ik heb problemen met het openen van cachepagina's, sinds gisteren. De pagina gaat maar gedeeltelijk open, bovenin blijft steeds een rondje draaien. Ik kan ook niet scrollen naar beneden of found aanklikken.

Tot nu toe heb ik niet langer gewacht dan vijf minuten, maar de pagina gaat niet verder. Als ik ongeduldig word en een paar keer in de pagina klik, geeft de pc aan dat de pagina niet gevonden kan worden. Klik ik meteen verschillende keren, dus niet na vijf minuten, komt onder aan het scherm: geocaching.com reageert niet vanwege een langlopend script. Dan kan ik het script stoppen en is de pagina volledig te zien. Ik heb dit met meerdere caches uitgeprobeerd.

Ik heb geen problemen met geocaching.com maps en met mijn eigen cachepagina op .com.

Is er een oorzaak/oplossing die ik snap?

 

Dank je wel

  • Upvote 1

Share this post


Link to post
Share on other sites

Je bent niet de enige, heb hetzelfde. Ik heb het idee dat er iets geladen moet worden wat wordt geblokkeerd ofzo, het script laten stoppen is de oplossing (voor nu dan).

Share this post


Link to post
Share on other sites

ja, 1 van de verklikkers loopt vast. Even addblock plus installeren en ook gc kan je niet meer commercieel tracen.

Share this post


Link to post
Share on other sites

is dit probleem veroorzaakt door de eigen computer of door de internetbrowser of heeft gc.com weer iets aangepast en moet het bij groundspeak opgelost worden. Ik wil voorkomen dat ik allerhande extra's moet installeren als zich verbindingsproblemen voordoen.

Share this post


Link to post
Share on other sites

is dit probleem veroorzaakt door de eigen computer of door de internetbrowser of heeft gc.com weer iets aangepast en moet het bij groundspeak opgelost worden. Ik wil voorkomen dat ik allerhande extra's moet installeren als zich verbindingsproblemen voordoen.

 

Best mogelijk dat een vastlopende tracker of zoiets de oorzaak was. Er wordt tegenwoordig zoveel meegeladen als je een webpagina binnenhaalt ...

Share this post


Link to post
Share on other sites

Denk internetbrowser, IPad heeft er geen last van PC wel.

Ik weet het niet hoor. Mijn partner heeft nergens last van op de pc, bij mij loopt het script nog steeds (laptop). We hebben allebei dezelfde browser (IE). We hebben wel een andere virusscanner, misschien heeft het te maken met de sterkte van de beveiliging. Wat de een standaard toestaat, doet de andere niet?

Share this post


Link to post
Share on other sites

Ik heb zelden last van een trage GC website, maar vanavond is GC wel zeer traag :hammer: . Eigenlijk opent geen enkele pagina normaal :angry:

 

Het heeft wel iets met scripts te maken. Als ik in Chrome het uitvoeren Java scripts aanpas, dan gaat alles veel sneller. Helaas heeft dit wel gevolgen voor de layout.

 

In Chrome:

- Klik op Menu ( rechtsboven, 3 streepjes onder elkaar )

- Kies 'Instellingen'

- Blader naar beneden en kies "Geavanceerde instellingen weergeven'

- Klik op "Instellingen voor inhoud"

- Bij "JavaScript", klik op "Uitzonderingen beheren...."

- Voer in "geocaching.com", kies "Blokkeren" en duw op [Enter]

- Klik 2 x "Gereed"

( op bijna dezelfde wijze is deze aanpassing weer ongedaan te maken )

 

Probeer opnieuw een cache pagina te laden. Dit gaat nu direct, maar de layout is wel veranderd.

Alle dynamische data/informatie ( b.v. tellers, avatars, ... ) is verdwenen. Deze data komt uit de GC database, dus daar ligt waarschijnlijk het probleem.

De Layout van de cache pagina is wel weer goed te krijgen. Als de pagina geopend is, dan staat rechts in de adresbalk een 'foto' met een rood kruis erin. Selecteer deze en kies "Https://www.geocaching.com altijd toestaan......" en klik op "Gereed". Herlaad de cache pagina

 

Na deze aanpassing, is GC weer redelijk snel !!!

 

Iemand nog meer ideeën/ervaringen?

Edited by Linkalovers

Share this post


Link to post
Share on other sites

In IE11 lijkt hetzelfde te werken:

 

- Kies "Tandwieltje"

- Kies "Internetopties"

- Kies "Beveiliging"

- Selecteer "Internet" en klik op "aangepast niveau"

- Scroll bijna naar beneden, tot "Uitvoeren van script"

- Kies bij "Actief uitvoeren van scripts" voor "Uitschakelen" ( misschien is "Vragen" een betere optie, maar dat kan later nog wel )

- Kies bij "Java-applets...." voor "Uitschakelen" ( misschien is "Vragen" een betere optie, maar dat kan later nog wel )

- Klik op "Ok", "Ja" en weer op "Ok"

 

Herlaad de cache pagina

Edited by Linkalovers

Share this post


Link to post
Share on other sites

Ik heb je tip in IE geprobeerd en het werkt wel, maar dat zie ik minder, oa geen logs en het vakje waar de kaart in staat blijft leeg.

Gisteren heb ik Chrome geprobeerd en die deed het bij mij wel sneller.

Share this post


Link to post
Share on other sites

Het probleem lijkt opgelost? Ik kan nu (met mijn standaardinstellingen) weer vrij snel een cache openen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...