Jump to content
Sign in to follow this  
Eftelaar

Banners Verdwenen

Recommended Posts

Als er een banner bij een cache zit vind ik dat wel grappig om in mijn profiel te zetten.

Maar nu sinds een paar dagen krijg ik van bijna alle banners alleen nog de code te zien en geen plaatjes meer. Voor de duidelijkheid: eerst waren ze er wel....

Hebben meer mensen hier last van? En weet iemand wat ik er eventueel aan kan doen?

 

Groetjes Eftelaar

Share this post


Link to post
Share on other sites

Als ik zo naar de HTML code van je profiel kijk klopt deze niet. Groundspeak is de laatste dagen/weken aan het profiel aan het sleutelen en daarmee zijn problemen ontstaan. Misschien dat dit daar het resultaat van is.
Als je je profiel bewerkt zie je dat de HTML code in het veld onder Bio begint met '<img.....'. Alle < en alle > moet je vervangen door < en >. Dan zullen alle banners weer zichtbaar worden. Het handigste is om even de hele code van je profiel te kopiëren naar een programma als kladblok. Daarin kies je Bewerken -> vervangen, zoeken naar < vervangen door <. Klik op alles vervangen. Doe ditzelfde voor >, vervangen door >. En vervolgens de code weer terug kopiëren. Dan moeten ze weer zichtbaar worden.
Verder valt op dat na de Meet en greet (GC5N9ZT) banner </a> mist waardoor alles erna een link naar dit event wordt. Plaats dit er dus ook even achter, dan is dat ook opgelost.

Share this post


Link to post
Share on other sites

Zou dat de reden zijn dat HTML codes helemaal niet meer werken, de banners staan er nog keurig, maar tekst in kleur door de html code wordt gepresenteerd in z'n geheel als tekst...???

Share this post


Link to post
Share on other sites

Japiejoo, helemaal goed.

Bedankt voor de heldere uitleg!! Zelfs een computernono als ik kon hier mee aan de slag. Ze staan er weer in hoor.

:notworthy::notworthy:

Share this post


Link to post
Share on other sites

Ik zag het vorige week ook, het rare was dat het maar op 1 banner invloed had. Gerepareerd zoals boven beschreven en hij stond er weer

Share this post


Link to post
Share on other sites

@Flo van Co. Als ik het goede profiel van je heb gevonden op geocaching.com dan zie ik geen HTML code staan, maar BBcode. Dit werkt blijkbaar niet (meer) op het profiel.

[b ] en [/b ] kan je vervangen door <b> en </b> voor vetgedrukte tekst.

Voor kleuren is het handigste: <span style="color: red;">rode tekst staat hier</span>.

Edited by Japiejoo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...