Jump to content
teamlene

Foto Invoegen Bij Ontwerpen Van Cache

Recommended Posts

Ik ben bezig met het ontwerpen van een cache via het nieuwe formulier op geocaching.com. Als ik bij de beschrijving op de fotoknop druk moet ik een url invoeren. Dat lukt wel, maar om het goed te doen moeten de foto's eerst worden geupload en dat zie ik nergens. Hoe werkt dat formulier hier? Ik vind hier nergens info over.

 

Als ik hier zonder foto's verder ga tot de pagina aangemaakt is (met GC-code, maar nog niet gepubliceerd) kan ik foto's uploaden, maar als ik die dan met de geëigende html-code invoeg, krijg ik de foutmelding 'missing image'. Dat lijkt een bekende melding, maar ik vind nergens een oplossing.

 

Kortom ik loop helemaal vast en waar ik ook zoek, geen bruikbare remedie. HELP!

Share this post


Link to post
Share on other sites

Ik heb het zojuist even geprobeerd (weliswaar bij een bestaande cache), maar hier gaat alles goed.

Share this post


Link to post
Share on other sites

Hier staat haarfijn uitgelegd hoe je een afbeelding moet toevoegen aan je cachepagina.

Een eenvoudige manier om de goede code voor een afbeelding te maken is via de Afbeeldingscodegenerator

 

Met dank aan Japiejoo!

Als het niet lukt dan horen we het wel...

Edited by DanPan

Share this post


Link to post
Share on other sites

Dank voor deze reactie, maar zover was ik ook gekomen. Echter als is doe wat hier staat krijg ik geen afbeelding te zien maar de melding 'mssing image'. Ik heb al een andere browser geprobeer maar dat leverde geen ander resultaat op. Sommigen wijzen op de instellingen van de firewall of het antivirusprogramma maar niemand zegt erbij welke instelling dan anders zou moeten. Het gekke is dat het goed gaat als ik een afbeelding als achtergrond wil gebruiken. Maar in de listing opnemen wil maar niet lukken.

Share this post


Link to post
Share on other sites

Zoals misschien al opgevallen, gebeurt dit op meerdere pagina's (ook bij anderen), de manier klopt wel, maar het lijkt momenteel een bug bij Groundspeak, waardoor dit veroorzaakt wordt.

Share this post


Link to post
Share on other sites

The form used to have a bug that allowed users to "upload" an image to the description. What it actually did was encode the image into text, creating massive listings that broke many GPS units and 3rd party software. That "feature" was then removed to prevent these issues.

 

The form now only accepts links to images that are already uploaded to a server somewhere (either on Geocaching.com or elsewhere).

Maar in de listing opnemen wil maar niet lukken.

Welke HTML code probeer je toe te voegen in je listing

Post je <img src="blabla" /> eens hier.

Share this post


Link to post
Share on other sites

Vandaag bij een nog niet gepubliceerde cache een paatje geupload, zonder problemen.

Dan onderaan de pagina op de naam van het plaatje geklikt.

Vervolgens bovenin in het scherm de url van het plaatje gekopieerd.

Dit met de volgende HTML in de listing gezet.

 

<img src="http://imgcdn.geocaching.com/cache/large/98dca375-c6c5-4b2a-98b1-ea40ff7d4eda.jpg" />

(let op die IMGCDN, dat is anders dan bij het voorbeeld van de Afbeeldingscodegenerator)

Plaatje is daarna prima te zien (gebruik Chrome).

Edited by DaffyDuck53

Share this post


Link to post
Share on other sites

DanPan: ik volg exact de procedure van DaffyDuc53 met de daar gebruikte html-code. Zelfs de browser is dezelfde!

Dank trouwens voor de reacties, voelt goed!

Share this post


Link to post
Share on other sites

let op die IMGCDN, dat is anders dan bij het voorbeeld van de Afbeeldingscodegenerator

 

Dit is inmiddels overal aangepast, bedankt voor de opmerking.

Edited by Japiejoo

Share this post


Link to post
Share on other sites

Dit nog. Als ik in de edit-mode de htlm-code invoer, de pagina opsla en bekijk, krijg ik in de tekst een imageframe te zien met daarin de tekst missing image ... Ga ik terug naar de edit-mode, blijkt de htlm-code verdwenen behalve het eerste stukje <img / Het lijkt er dus op dat er bij het opslaan / converteren iets niet goed gaat. Toch een bug bij groundspeak? Aldaar is niets te vinden. En waarom dan niet bij iedereen? En ik had zo'n mooie foto-cache bedacht ...

Share this post


Link to post
Share on other sites

Het zou handig zijn dat je de HTML code mbt de afbeelding, hier eens post. Dan kunnen we meekijken... Zie ook post #6

Share this post


Link to post
Share on other sites

OK, ja natuurlijk, sorry, had ik al eerder moeten doen. Hier is hij:

<img scr="http://imgcdn.geocaching.com/cache/large/3434f1ad-2c04-43a6-9526-98e87e718855.jpg">

Dit volgens de instructie van groundspeak (kennisbank 3.3 display an image ...

Ik zag dat er in de reacties hierboven nog een / voor de > staat. Dat heb ik ook geprobeerd, maar dat maakte geen verschil.

Zeer bedankt voor het meedenken!

Share this post


Link to post
Share on other sites

Ik heb hem met die code in mijn cache pagina ingevoerd aan daar doet hij het wel gewoon. Met die code is in principe overigens niks mis.

Ik heb hier gelezen dat het te maken heeft met of je een IPv4 of IPv6 adres hebt. Bij die laatste gaat het blijkbaar fout, maar daar weet ik het fijne verder ook niet van.

Share this post


Link to post
Share on other sites

Poe poe, dit zou het wel eens kunnen zijn!!! Net even gecheckt. Mijn provider gaat dit jaar over van IPv4 op IPv6 (geen idee waarover dit gaat maar voor wat het waard is) en dan zou het probleem over moeten zijn. Ik wacht dat even af. Heel erg bedankt voor alle reacties. Happy caching!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...