Jump to content
Sign in to follow this  
jeep team holland

Missing Images?

Recommended Posts

Links en rechts kom ik een aantal caches tegen waarbij op de pagina de melding verschijnt "Missing Images". "We are working on it."

Kan alleen een storingsmelding vinden van augustus 2013.

 

Weet iemand of dit een nieuwe storing is?

Edited by jeep team holland

Share this post


Link to post
Share on other sites

Staan die plaatjes wel op geocaching.com? Net even een paar caches bekeken, zonder enige uitval van plaatjes.

 

Het helpt als in je bericht aangeeft om welke cache(s) het gaat (url en/of gc-nummer) ;)

Share this post


Link to post
Share on other sites

Als ik die pagina bekijk zie ik bovenaan 1 afbeelding van "Land van Okt" maar verder geen missing images?

Share this post


Link to post
Share on other sites

Dit fenomeen is mij ook opgevallen de laatste dagen.

Zie bv: 800 jaar Eupen en Klenkes 2012 (links naast de teller) of deze: GC4VWCM (boven de checker)

Ik heb hiervan melding gemaakt op het gs forum en wacht op feedback: link

 

Heeft wss iets te maken met het feit dat de toegang tot de site waarop de image gehost wordt, geblokkeerd wordt door b.v. firewall, proxy, antivirus/internet security bescherming.

Edited by DanPan

Share this post


Link to post
Share on other sites

 

Het plaatje op de cachepagina van Land-van-okt verwijst naar http://www.boogus.com/images/geocaching/header-land-van-okt.png

 

Wanneer je geen toegang hebt tot de site, krijg je dit plaatje te zien op de cachepagina:

CacheDetailsMissingImage.jpg

Edited by DanPan

Share this post


Link to post
Share on other sites

Blijkbaar opgelost want het werkt weer.

 

Wss niet voor iedereen, is volgens mij afhankeleijk van de beveiligingsinstellingen van je PC/browser.

 

En indien dit zo zou zijn dan is de boodschap "We're working on it." totaal fout...

Edited by DanPan

Share this post


Link to post
Share on other sites

Na een korte test lijkt het erop dat dit optreedt als je een IPv6 verbinding gebruikt.

Als ik IPv6 namelijk uitschakel, en dus alleen IP4 gebruik, dan wordt het plaatje netjes getoond. Schakel ik IPv6 weer n, dan wordt de 'placeholder' weer getoond. Via een stukje javascript in de pagina wordt gecheckt of alle plaatjes geladen kunnen worden, zoniet dan wordt dit plaatje getoond.

Dat leidt dan weer tot de conclusie dat het probleem bij boogus.com ligt, die kennelijk geen plaatjes aan IPv6 adressen kan leveren.

 

Oplossing: IPv6 uitschakelen of Boogus.com lastig vallen zodat ze hun server aanpassen.

Oplossing voor de CO: zorg dat het plaatje bij Geocaching.com wordt geplaatst; daar werkt het wel met IPv6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...