Jump to content
Sign in to follow this  
stefanne_3

Waarschuwing:

Recommended Posts

Na alle slechte berichten over de 'verbeterde' WAAS functie heb ik toch v3.40 geladen in mijn Vista. Inderdaad werkt dat niet lekker.

 

Het probleem ontstond echter toen ik weer terug ging naar v3.20. Bij het zogenaamde downgrading verlies je al je instellingen en data, iets dat bij het het upgraden niet gebeurd :D

Share this post


Link to post
Share on other sites

oei..

 

da´s minder fijn..

hadden ze dat nog ergens weten te melden daar in de readme?

 

 

ik hoop dat je nog een backupje had?

 

groets...

 

Michiel :D

Share this post


Link to post
Share on other sites
hadden ze dat nog ergens weten te melden daar in de readme?

Garmin waarschuwt keurig voor het mogelijk verlies van gegevens en instellingen.

Maar omdat je bij UPgrading niets verliest denk je al gauw dat het wel weer zo'n overdreven indekkingswaarschuwing zal zijn.

 

Totdat je gaat DOWNgraden. Dan raak je wel alles kwijt. Garmin maakt inderdaad onderscheid tussen de twee, maar daar lees je gemakkelijk overheen; ik deed dat ook de eerste keer. Sindsdien heb ik tussen heel veel verschillende versies op- en neer gewisseld, en steeds bleek weer dat je bij teruggaan naar een oudere versie teruggaat naar de fabrieksinstellingen.

 

++ Lex ++

Share this post


Link to post
Share on other sites

Let wel op! ook bij sommige UPGRADES kan je je persoonlijke instellingen kwijtraken..

even goed lezen is dus altijd belangrijk!

 

groets,

 

Michiel

Share this post


Link to post
Share on other sites
Na alle slechte berichten over de 'verbeterde' WAAS functie heb ik toch v3.40 geladen in mijn Vista. Inderdaad werkt dat niet lekker.

Ehhhhh.... wat werkt er niet lekker dan???? Ik heb even gezocht op dit forumplekkie maar kan niks vinden....

Ik heb zelf v3.40 op mijn Vista en absoluut geen klachten. Integendeel !!

Ik sprak gister nog met Jose van de GPS-shop in Notter. Volgens haar : wat er aan de WAAS functie daadwerkelijk verbeterd is, is dat (wanneer je WAAS-gebruiken hebt ingeschakeld) maar je satelliet 33 of 44 niet ontvangt, om wat voor reden dan ook, dat de nauwkeurigheid (EPE) niet juist slechter wordt, zoals in 3.20. En dat komt overeen met mijn ervaring...

En vergeet overigens niet dat de WAAS satellieten nog steeds in een testfase zijn. Ze kunnen soms gewoon uit staan. (Vraag me af waar die schakelaar zit :lol1: )

Share this post


Link to post
Share on other sites

Versie 3.50 nu geladen. Maar ook deze werkt niet goed met WAAS. Sat 33 geeft wel signaal, maar de GPS blijft gewoon bezig met de cyclus van het zoeken naar andere WAAS sats. Dus na ongeveer 2 minuten springt hij gewoon naar de volgende (zo'n 20 stuks, die natuurlijk geen signaal geven). Dit ongeveer een uur zitten bekijken en toen weer terug naar v3.20 (met verlies van alle instellingen). Deze gaf na een paar minuten een signaal op sat 33, gebruikte deze en ging dus ook niet op zoek naar andere sats. Gebruik van WAAS dus nog steeds niet goed met de Vista.

Share this post


Link to post
Share on other sites

hmmz...

 

da's toch wel weer heel verdrietig..

heb je wel een mail naar garmin gestuurd om dat te melden?

ik ga ervanuit dat ze daar wat mee doen!

krijg meestal goed en snel een reactie!

 

Michiel :dribble:

Share this post


Link to post
Share on other sites

Ik heb de laatste versie in mijn 76S en vanaf die tijd heb ik het idee dat ik veel minder sattelieten ontvang. Normaal zit ik tijdens het rijden in de auto meestal tussen de 8 en 10 sats in. Nu, na de update heb ik maar een enkele keer 8, meestal 4 tot en geregeld ff 0. En dat is wel heel erg vervelend als je de GPS aangesloten hebt op een PDA met TomTomNavigator. Zelfs met de externe antenne valt soms het signaal weg en dat is met deze GPS me nog nooit gebeurd. Het kan toeval zijn maar het is een feit dat het speelt direct na de update. Ik denk dat ik de oude er maar weer op zet.

 

GRTZ

 

Kruimeldief :dribble:

 

Operator, could you trace this call and tell me where I am?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...