Jump to content
MRmcb

geocaching.com maps

Recommended Posts

Hallo medeforumers,

Heb ineens sinds vandaag een probleem als ik de map it functie gebruik op geocaching.com

Normaal kreeg ik dan netjes een overzichtskaart in beeld met alle caches erop, of net zo gefilterd zoals ik dat zelf ingesteld had, maar nu krijg ik de kaart niet langer meer in beeld. :lol1:

De melding als ik kaart selecteer is: wij hebben helaas op dit zoomniveau geen kaarten beschikbaar.

Als ik switch naar satteliet of terrein krijg ik wel beeld. :P

Hoe ik ook in of uit zoom, ik krijg geen beeld bij optie kaart...

 

Weet iemand iets??

Alvast bedankt.

Share this post


Link to post
Share on other sites

Ik heb zoiets in de gewone versie van Maps van Google.

 

Gebruik je Firefox ? Daar doet ie het bij mij namelijk ook niet, in Internet Explorer wel.

Share this post


Link to post
Share on other sites
Ik heb zoiets in de gewone versie van Maps van Google.

 

Gebruik je Firefox ? Daar doet ie het bij mij namelijk ook niet, in Internet Explorer wel.

 

Nee, "gewoon" IE. Is ineens ontstaan dit probleem. Werkte altijd prima... :lol1:

Share this post


Link to post
Share on other sites

Bij mij werkt het prima onder Firefox.

 

Het je de update naar Firefox 3.0.1 al geïnstalleerd?

Share this post


Link to post
Share on other sites

Gisteren deed de kaart het bij mij ook niet. Vandaag geen problemen meer. Misschien is het bij jou ook vanzelf opgelost?

Share this post


Link to post
Share on other sites

Helaas nog steeds geen kaart. :blush: Wel satteliet en terrein.

Denk toch dat het een lokaal probleem op mijn pc is, want als ik de pc op de zaak overneem heb ik met dezelfde inloggegevens wel de kaart in beeld... :thumbup:

 

Iemand nog suggesties?

Share this post


Link to post
Share on other sites
Gisteren deed de kaart het bij mij ook niet. Vandaag geen problemen meer. Misschien is het bij jou ook vanzelf opgelost?

 

En inderdaad na een aantal dagen zonder kaart, deed deze het vandaag ineens weer wel :eek:

Geen idee wat het probleem geweest is, want op dezelfde compu onder een andere gebruiker heeft het al die tijd wel gewerkt! :)

 

Bedankt voor de suggesties. :)

Topic kan wat mij aangaat bij deze dicht.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...