Spring naar bijdragen

Handtekening in mijn account profiel


Biegstra
 Share

Aanbevolen berichten

Ik heb volgens de aanwijzingen geprobeerd mijn stats in de handtekening te krijgen, maar als ik op 'update mijn handtekening' druk, dan verdwijnt een deel van de code en krijg ik de rotzooi die hieronder staat. Wat kan ik daar aan doen ?

bewerkt door topzoekertje
Link naar opmerking
Deel via andere websites

De code die je in je handtekening moet zetten, zal er ongeveer zo uit zien:

 

<a href="http://www.geocaching.com/profile/?guid=d8f4c2e1-2556-41d7-83e1-496698ed5e6d" target="_blank"><img src="http://img.geocaching.com/stats/img.aspx?txt=We+komen+er+wel+...&uid=d8f4c2e1-2556-41d7-83e1-496698ed5e6d&bg=1" border="0" title="Profile for Team Floyd" alt="Profile for Team Floyd"></a>

 

Dit is dus mijn code. Jij moet die van jezelf gebruiken, en die kun je krijgen zoals beschreven aan het begin van het draadje.

bewerkt door Peetee
Link naar opmerking
Deel via andere websites

De code die je in je handtekening moet zetten, zal er ongeveer zo uit zien:

 

<a href="http://www.geocaching.com/profile/?guid=d8f4c2e1-2556-41d7-83e1-496698ed5e6d" target="_blank"><img src="http://img.geocaching.com/stats/img.aspx?txt=We+komen+er+wel+...&uid=d8f4c2e1-2556-41d7-83e1-496698ed5e6d&bg=1" border="0" title="Profile for Team Floyd" alt="Profile for Team Floyd"></a>

 

Dit is dus mijn code. Jij moet die van jezelf gebruiken, en die kun je krijgen zoals beschreven aan het begin van het draadje.

 

 

 

Het probleem is dat een deel van mijn code lijkt te verdwijnen na het updaten. Ik heb dit gekopieerd:

 

a href="[url="http://www.geocaching.com/profile/?guid=d9ce3f6a-ff83-4091-a3e9-6ca419cda595"]http://www.geocaching.com/profile/?guid=d9ce3f6a-ff83-4091-a3e9-6ca419cda595[/url]" target="_blank"><img src="[url="http://img.geocaching.com/stats/img.aspx?txt=Let"]http://img.geocaching.com/stats/img.aspx?txt=Let's+go+geocaching&uid=d9ce3f6a-ff83-4091-a3e9-6ca419cda595&bg=1[/url]" border="0" title="Profile for topzoekertje" alt="Profile for topzoekertje"></a>

.

 

Dan valt de helft weg en krijg ik dit:

 

a href="http://www.geocaching.com/profile/?guid=d9...e9-6ca419cda595" target="_blank"><img src="http://img.geocaching.com/stats/img.aspx?t...cda595&bg=1" border="0" title="Profile for topzoekertje" alt="Profile for topzoekertje"></a>.

 

De link is dan niet meer bruikbaar. Als ik die probeer te openen in het scherm waar je je handtekening aanpast geeft hij aan dat het profiel niet bestaat. Hij zoekt naar deze url: http://www.geocaching.com/profile/?guid=d9...e9-6ca419cda595

 

 

 

Wat doe ik fout ??

Link naar opmerking
Deel via andere websites

Ga naar geocaching.com / my account /account options / view my statsbar.

 

Daar staat het te kopieeren en te plakken gedeelte. In mijn geval

 

Bij topzoekertje zie ik een aantasl tekens zoals [ en < niet goed staan.

Link naar opmerking
Deel via andere websites

volgens mij moet je een link invoegen want anders hakt het javascriptje gewoon de eerste < eraf..

 

en je zou kunnen frauderen en << kunnen toevoegen ipv <

 

ff testen hoor

 

 <<a href="www.geocaching.com> boe </a>

<<a href="www.geocaching.com> boe </a>

 

edit: in een bericht niet iig

bewerkt door ds-polleke
Link naar opmerking
Deel via andere websites

volgens mij moet je een link invoegen want anders hakt het javascriptje gewoon de eerste < eraf..

 

en je zou kunnen frauderen en << kunnen toevoegen ipv <

 

ff testen hoor

 

 <<a href="www.geocaching.com> boe </a>

<<a href="www.geocaching.com> boe </a>

 

edit: in een bericht niet iig

 

ik zie trouwens nog iets geks..

 

<u><span style="color: rgb(128, 0, 128);">

 

hmm mijn bovenstaande post is ook naar de #$%&

 

er zijn al wat draadjes over geweest

 

http://forum.geocaching.nl/index.php?showtopic=10830&hl=

http://forum.geocaching.nl/index.php?showtopic=10734&hl=

 

geeft aan dat je IE moet gebruiken ipv firefox (is BS volgens mij want ik heb geen IE op mijn linux bak en dat is toch het enige wat ik gebruik)

 

maar je zou het kunnen proberen...

Link naar opmerking
Deel via andere websites

Dat < in het begin heb ik wel. Ook het kopieren gaat goed, maar bij het updaten raakt hij een deel van de URL kwijt. Ik snap er echt niets van.

Ik had dat ook. Een probleempje van FireFox, denk ik, want met Internet Explorer ging het wel goed.

Misschien heb je hier iets aan?

Link naar opmerking
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
 Share

  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...